<!DOCTYPE html>
<!--[if (IE 7)&!(IEMobile)]><html class="no-js lte7 lte8" lang="en"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html class="no-js lte8" lang="en"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]-->
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1">

        <!-- Developed by Lifeblue in Dallas, TX -->

        
    <title>Watch: Hopefuls try out for spots on the Dallas Cowboys Cheerleaders squad | GuideLive</title>

    <!--
     - Meta Tags
     - ==========================================================================
     -->

        <meta name="description" content="ARLINGTON  — The music blaring from AT&amp;T Stadium early Saturday morning was for dozens of hopefuls vying to be on the Dallas Cowboys...">
    <meta name="google-site-verification" content="DdtlvKjTOyP0lr1tkMlxkRsRvvbSnG4kKv3VGKM3ql4">
    <meta property="fb:pages" content="20946638799" />
    <meta name="msvalidate.01" content="62A04921CC36584B5C73FFED7A1E67D6">
    <script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Watch: Hopefuls try out for spots on the Dallas Cowboys Cheerleaders squad","url":"https:\/\/www.guidelive.com\/dallas\/2017\/05\/13\/watch-hopefuls-try-spots-dallas-cowboys-cheerleaders-squad","thumbnailUrl":"https:\/\/guidelive.imgix.net\/1494709063-Cowboys-Cheer-Tryouts.jpg","post_id":"AVwCpTwE7ciLumRr5a4a","dateCreated":"2017-05-13T16:44:13-05:00","articleSection":"Dallas!","creator":["Tommy Noel"],"keywords":["Dallas!"]}    </script>
    <link rel="canonical" href="https://www.guidelive.com/dallas/2017/05/13/watch-hopefuls-try-spots-dallas-cowboys-cheerleaders-squad">

        <link rel="amphtml" href=" https://www.guidelive.com/dallas/2017/05/13/watch-hopefuls-try-spots-dallas-cowboys-cheerleaders-squad.amp">
         <link rel="next" href="https://www.guidelive.com/dallas/2017/05/13/watch-hopefuls-try-spots-dallas-cowboys-cheerleaders-squad?paginate&page=1">

    <meta property="og:title" content="Watch: Hopefuls try out for spots on the Dallas Cowboys Cheerleaders squad | GuideLive">
    <meta property="og:description" content="ARLINGTON  — The music blaring from AT&amp;T Stadium early Saturday morning was for dozens of hopefuls vying to be on the Dallas Cowboys...">
    <meta property="og:url" content="https://www.guidelive.com/dallas/2017/05/13/watch-hopefuls-try-spots-dallas-cowboys-cheerleaders-squad?src=rss">
    <meta property="og:image" content="https://guidelive.imgix.net/1494709063-Cowboys-Cheer-Tryouts.jpg?w=600&h=600&crop=faces&fit=crop&q=65&fm=jpg">
    <meta property="og:image:width" content="600">
    <meta property="og:image:height" content="600">
    <meta property="og:site_name" content="GuideLive">
    <meta property="og:type" content="article">

            <meta property="article:published_time" content="2017-05-13T16:44:13-05:00">
                <meta property="article:modified_time" content="2017-05-13T16:44:13-05:00">
                <meta property="profile:first_name" content="Tommy">
                <meta property="profile:last_name" content="Noel">
                <meta property="article:section" content="Dallas!">
    
                                    
    <meta property="fb:page_id" content="20946638799"/>
    <meta property="fb:admins" content="1043783589"/>
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@guidelive">
    <meta name="twitter:creator" content="@TommyNoel">
    <meta name="twitter:description" content="ARLINGTON  — The music blaring from AT&amp;T Stadium early Saturday morning was for dozens of hopefuls vying to be on the Dallas Cowboys...">
    <meta name="twitter:title" content="Watch: Hopefuls try out for spots on the Dallas Cowboys Cheerleaders squad | GuideLive">
    <meta name="twitter:image" content="https://guidelive.imgix.net/1494709063-Cowboys-Cheer-Tryouts.jpg?auto=compress&w=1000&fit=max">

    <meta name="news_keywords" content="Dallas, Fort Worth, events, things to do, events, music, concerts, restaurants, shows, plays">

        
    <!--
     - Favicons, Thumbnails, Themes
     - ==========================================================================
     -->

    <link rel="shortcut icon" type="image/x-icon" href="https://www.guidelive.com/favicon.ico"/>
<link rel="icon" type="image/png" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_32x32.png" sizes="32x32">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.guidelive.com/resources/motif/images/touch-icons/gl_180x180.png">
<meta name="msapplication-TileColor" content="#e94cb0">
<meta name="msapplication-TileImage" content="https://www.guidelive.com/resources/motif/images/touch-icons/gl_144x144.png">

<meta name="theme-color" content="#ea4cb0">
    <!-- Important Scripts -->
    <script>
        window.GuideLive = window.GuideLive || {}; window.GuideLive.settings = {}; window.GuideLive.settings.resources_path = "/resources/motif/dist/"; window.GuideLive.settings.resources_version = "1494567735098";
        !function(e){e.documentElement.className=e.documentElement.className.replace(new RegExp("(^|\\b)no-js(\\b|$)","gi"),"js")}(document),function(e){"use strict";function n(){r.content="width=device-width,minimum-scale="+i[0]+",maximum-scale="+i[1],e.removeEventListener(o,n,!0)}var t="addEventListener",o="gesturestart",a="querySelectorAll",i=[1,1],r=a in e?e[a]("meta[name=viewport]"):[];(r=r[r.length-1])&&t in e&&(n(),i=[.25,1.6],e[t](o,n,!0))}(document);    </script>
    <!-- End Important Scripts -->

    <!--
     - CSS
     - ==========================================================================
     -->

            <script>
        /*!
loadCSS: load a CSS file asynchronously.
[c]2014 @scottjehl, Filament Group, Inc.
Licensed MIT
*/
function loadCSS( href, before, media, callback ){
    "use strict";
    // Arguments explained:
    // `href` is the URL for your CSS file.
    // `before` optionally defines the element we'll use as a reference for injecting our <link>
    // By default, `before` uses the first <script> element in the page.
    // However, since the order in which stylesheets are referenced matters, you might need a more specific location in your document.
    // If so, pass a different reference element to the `before` argument and it'll insert before that instead
    // note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
    var ss = window.document.createElement( "link" );
    var ref = before || window.document.getElementsByTagName( "script" )[ 0 ];
    var sheets = window.document.styleSheets;
    ss.rel = "stylesheet";
    ss.href = href;
    // temporarily, set media to something non-matching to ensure it'll fetch without blocking render
    ss.media = "only x";
    // DEPRECATED
    if( callback ) {
        ss.onload = callback;
    }

    // inject link
    ref.parentNode.insertBefore( ss, ref );
    // This function sets the link's media back to `all` so that the stylesheet applies once it loads
    // It is designed to poll until document.styleSheets includes the new sheet.
    ss.onloadcssdefined = function( cb ){
        var defined;
        for( var i = 0; i < sheets.length; i++ ){
            if( sheets[ i ].href && sheets[ i ].href.indexOf( href ) > -1 ){
                defined = true;
            }
        }
        if( defined ){
            cb();
        } else {
            setTimeout(function() {
                ss.onloadcssdefined( cb );
            });
        }
    };
    ss.onloadcssdefined(function() {
        ss.media = media || "all";
    });
    return ss;
}
    </script>

    <style>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</style>
<script id="lazy-css">
    loadCSS( "/resources/motif/dist/css/motif.1494567735098.css", document.getElementById("lazy-css") );
    loadCSS( "/resources/motif/dist/css/icons.1494567735098.css", document.getElementById("lazy-css") );
    document.cookie = 'resources_version=1494567735098;expires="Tue, 19 Jan 2038 03:14:07 GMT";path=/';
</script>    <noscript>
        <link href="/resources/motif/dist/css/motif.1494567735098.css" rel="stylesheet">
        <link href="/resources/motif/dist/css/icons.1494567735098.css" rel="stylesheet">
    </noscript>

    <!--
     - Integrations
     - ==========================================================================
     -->

    <script src="//dc8xl0ndzn2cb.cloudfront.net/js/guidelivecom/v0/keywee.min.js" type="text/javascript" async></script><!-- BEGIN Krux Control Tag for "guidelive.com" -->
<script class="kxct" data-id="Jr0RjaHd" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
        (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Jr0RjaHd";
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>
<!-- END Krux Controltag -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    <!-- VR -->
<script type="text/javascript">
    var _vrq = _vrq || []; _vrq.push(['id', 106]); _vrq.push(['automate', false]); _vrq.push(['track', function(){}]); (function(d, a){
    var s = d.createElement(a),
    x = d.getElementsByTagName(a)[0];
    s.async = true;
    s.src = 'https://vra.outbrain.com/vrs.js'; x.parentNode.insertBefore(s, x);
    })(document, 'script');
</script>
<!-- end VR -->
    <script src="//www.google-analytics.com/cx/api.js"></script>
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59853139-1', {
    'cookieDomain': 'guidelive.com'
  });
  ga('send', 'pageview');

</script>

        <!-- Google DFP -->
    <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <!-- // Google DFP -->
    <!-- Ads Setup -->
    <script type="text/javascript">
        // Krux Integration
        window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
        (function(){
            function retrieve(n){
                var m,  k='kx'+n;
                if  (window.localStorage) {
                    return  window.localStorage[k] || "";
                } else if (navigator.cookieEnabled) {
                    m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || "";
                } else {
                    return '';
                }
            }
            Krux.user = retrieve('user');
            Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
        })();
        // End Krux Integration

        var DFP_networkId = "11222444";
        var DFP_sitepage = "GL/dallas/article";
        var DFP_adTargets = {};

        DFP_adTargets.articleId = "AVwCpTwE7ciLumRr5a4a";DFP_adTargets.authorId = "AVGHvwrpKQsaZ2aXxmxl";DFP_adTargets.GLTag = "dallas";
        
        
        if (typeof (Krux) != 'undefined')
        {
            googletag.pubads().setTargeting("ksg",Krux.segments);
            googletag.pubads().setTargeting("kuid",Krux.user);
            googletag.pubads().setTargeting("khost",encodeURIComponent(location.hostname));
        }
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
    </script>
    <!-- // Ads Setup -->
    
    <!-- Hotjar Tracking Code for https://www.guidelive.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:394697,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

    
    <script src="https://cdn.optimizely.com/js/8173911905.js"></script>
    <!-- Nativo start -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo end -->


        <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    </head>
    <body id="top" class="">
            <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T45ZQL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-T45ZQL');</script>
<!-- End Google Tag Manager -->

    <div id="pre-header">
                </div>


    <!-- Site Header -->
    <header id="main-header" class="" role="banner">
        <aside class="global-leaderboard">
                    <div id="dfpInjection92c3f02b6b39c073fb70" class="dfp"></div>
        <script type="text/javascript">

            var slotName = "dfpInjection92c3f02b6b39c073fb70";

            googletag.cmd.push(function() {

                var slot = googletag.defineSlot('/' + DFP_networkId + '/' + DFP_sitepage, [[728,90]], slotName).
                    setTargeting("position","Top")
                    .setTargeting("pagetype","article")                                        .setCollapseEmptyDiv(true)
                                        ;

                    if(DFP_adTargets){
                        for(var key in DFP_adTargets){
                            slot.setTargeting(key, DFP_adTargets[key]);
                        }
                    }


                    slot.addService(googletag.pubads());


                    var mapping = googletag.sizeMapping().addSize([768, 480], [728, 90]).addSize([768, 480], [320, 50]).addSize([0, 0], [320, 50]).build();slot.defineSizeMapping(mapping);
                    googletag.display(slotName);
                    googletag.enableServices();

                    
                    googletag.pubads().refresh([slot], {changeCorrelator: false});


//                document.getElementById(slotName).style.display = "block";
            });

        </script>
        </aside>

        <nav class="main-nav relative-container"
 id="main-nav"
 role="navigation">

    <!--
     - Social & Eyebrow Nav
     - ==========================================================================
     -->
    <div class="main-nav__eyebrow wrapper group pvs">
        <div class="float--left" role="complementary">

            <!--
             - Social Nav
             - ==========================================================================
             -->
            <aside class="social-nav" role="complementary">
    <h4 class="is-hidden">Connect with Us</h4>
    <ul class="social-nav__list list--x" data-vr-zone="Social Icons">
        <li data-vr-contentbox="">
            <a class="social-nav__link twitter" href="https://twitter.com/GuideLive" target="_blank">
                <b class="icon-text">Twitter</b>
            </a>
        </li>
        <li data-vr-contentbox="">
            <a class="social-nav__link facebook" href="https://www.facebook.com/dmnguidelive" target="_blank">
                <b class="icon-text">Facebook</b>
            </a>
        </li>
        <li data-vr-contentbox="">
            <a class="social-nav__link instagram" href="https://instagram.com/guidelive" target="_blank">
                <b class="icon-text">Instagram</b>
            </a>
        </li>
        <li class="is-hidden-small" data-vr-contentbox="">
            <a class="social-nav__link rss" href="/feeds/rss" target="_blank">
                <b class="icon-text">RSS</b>
            </a>
        </li>
    </ul>
</aside>        </div>

        <div class="float--right is-hidden-small">

            <!--
             - Eyebrow Nav
             - ==========================================================================
             -->
            <section class="eyebrow-nav">
    <h4 class="is-hidden">Get in Touch</h4>
    <ul class="list--unstyled gm-row mtn gl-row gb-row">
                    <li class="gcl gcm phm" data-vr-contentbox="">
                <a class="eyebrow-nav__link addevent heavy-link minion-text"
                 target="_blank"
                 href="http://go.dallasnews.com/events/submit/">Submit a Listing</a>
            </li>
                <li class="gcl gcm phm">
            <a class="eyebrow-nav__link tipline heavy-link minion-text"
             href="mailto:gltips@dallasnews.com?subject=GuideLive%20Tip%20Line">Tip Line</a>
        </li>
        <li class="gcl gcm phm is-hidden-medium">
            <a class="eyebrow-nav__link heavy-link minion-text"
             href="/about-us">About Us</a>
        </li>
        <li class="gcl phm is-hidden-medium">
            <a class="heavy-action-link minion-text"
             href="http://dallasnews.com">DallasNews.com</a>
        </li>
    </ul>
</section>        </div>

        <div class="float--right group eyebrow-nav__search__wrapper" id="eyebrow-nav__search">
            <b class="eyebrow-nav__link search heavy-link minion-text">
                <b class="is-hidden">Search</b>
            </b>
            <form class="eyebrow-nav__search" action="/search" method="GET">
                <div class="attached-label">
                    <div class="attached-label__wrapper">
                        <label class="is-hidden" for="eyebrow-nav__search__input">Search</label>
                        <input placeholder="Search"
                         type="search"
                         name="q"
                         id="eyebrow-nav__search__input"
                         required>
                        <div class="form__button">
                            <button type="submit" class="btn--primary btn--action">
                                <b class="is-hidden">Submit Your Search</b>
                            </button>
                        </div>
                    </div>
                </div>
            </form>
        </div>
    </div>

    <!--
     - Nav Bar Strip
     - ==========================================================================
     -->
    <div class="main-nav__wrapper">
        <div class="wrapper group relative-container">

            <!--
             - Main Logo
             - ==========================================================================
             -->
            <a class="main-logo ratio--square shadowed"
             href="/"
             title="Return to GuideLive's Home">
                <b class="gl-doodle"></b>
                <b class="main-logo__mask shadowed">
                    <img src="/resources/motif/images/logo--large.png" alt="GuideLive">
                </b>
            </a>
            
            <div class="main-nav__content group">

                <!--
                 - Obsessions Nav
                 - ==========================================================================
                 -->
                <section class="obsessions-nav group" id="obsessions-nav">
    <h4 class="obsessions-nav__title">What’s Hot</h4>
    <ul class="obsessions-nav__list list--x--forceful" data-vr-zone="What's Hot">
                            <li data-vr-contentbox>
                        <a class="obsessions-nav__link tag mtn" href="/fun-places-and-events">
                            #Fun Places and Events                        </a>
                    </li>
                            <li data-vr-contentbox>
                        <a class="obsessions-nav__link tag mtn" href="/movies">
                            #Movies                        </a>
                    </li>
                            <li data-vr-contentbox>
                        <a class="obsessions-nav__link tag mtn" href="/food-and-drink">
                            #Food and Drink                        </a>
                    </li>
                            <li data-vr-contentbox>
                        <a class="obsessions-nav__link tag mtn" href="/tv">
                            #TV                        </a>
                    </li>
                            <li data-vr-contentbox>
                        <a class="obsessions-nav__link tag mtn" href="/music">
                            #Music                        </a>
                    </li>
                            <li data-vr-contentbox>
                        <a class="obsessions-nav__link tag mtn" href="/geek">
                            #Geek                        </a>
                    </li>
            </ul>

</section>            </div>

            <!--
             - Storefronts Nav
             - ==========================================================================
             -->
            <section class="storefronts-nav">
    <h3 class="is-hidden">Find Something to Do</h3>
    <ul class="storefronts-nav__list" data-vr-zone="Primary Navigation">
        <li data-vr-contentbox="">
            <a class="storefronts-nav__link things-to-do" href="/things-to-do">
                <b class="link__label">Things To Do</b>
            </a>
        </li>
        <li data-vr-contentbox="">
            <a class="storefronts-nav__link eats" href="/restaurants">
                <b class="link__label">Eats</b>
            </a>
        </li>
        <li data-vr-contentbox="">
            <a class="storefronts-nav__link beats" href="/concerts">
                <b class="link__label">Beats</b>
            </a>
        </li>
        <li data-vr-contentbox="">
            <a class="storefronts-nav__link drinks" href="/night-life">
                <b class="link__label">Drinks</b>
            </a>
        </li>
    </ul>
</section>        </div>
    </div>
</nav>
<div class="main-header__search__wrapper secondary-nav__wrapper shadowed relative-container">
    <div class="wrapper">
        
<section class="main-header__search group relative-container" id="main-header__search">

    <div class="main-header__search__bar group relative-container">


        <!--
         - Search Tab: Mad Libs
         - ==========================================================================
         -->
        <div class="main-header__search__tab mad-libs" id="main-header__mad-libs">

            <!--
             - Tab Trigger
             - ==========================================================================
             -->
            <h3 class="search__tab__title js-main-header__search__tabs"
             id="main-header__search__trigger"
             data-reveal="main-header__search"

             data-reveal-group="main-header__search">
                I Feel Like...
            </h3>

            <!--
             - Tab Content
             - ==========================================================================
             -->
            <div class="mad-libs__plain main-header__mad-libs search__tab__content"
             id="main-header__mad-libs" data-event-category="article">
                <form class="main-header__mad-libs__form" method="get" action="/statement" id="main-header__mad-libs-form">

                    
                    <!--
                     - Mad Lib Legend
                     - ==========================================================================
                     -->
                    <div class="mad-libs__title">
                        <span>I Feel Like...</span>
                    </div>

                    <input type="hidden" name="storefront" value="ttd">

                    <!--
                     - Mad Lib Sentence
                     - ==========================================================================
                     -->
                    <div class="mad-libs__sentence">

                        <label class="mad-libs__option js-mad-lib-option custom-select" 
                         id="main-header__mad-libs__storefront__trigger" 
                         data-reveal="main-header__mad-libs__storefront" 
                         data-reveal-group="main-header__mad-libs">
                            <select id="storefront__input" name="storefront">
                                <option selected value="ttd">Doing Something</option>
                                <option  value="eats">Eating</option>
                                <option  value="beats">Listening to Music</option>
                                <option  value="drinks">Drinking</option>
                            </select>
                        </label>

                        <section class="mad-libs__sentence__fieldset is-current" id="main-header__mad-libs__ttd">
                            
                        
            
            <label class="mad-libs__option js-mad-lib-option"
             id="main-header__mad-libs__ttd__what__trigger"
             data-reveal="main-header__mad-libs__ttd__what"
             data-reveal-group="main-header__mad-libs">
                <span class="mad-libs__label">
                    Like What?                </span>
                <select
                 id="ttd__input"
                 name="something"
                 >

                                                                                                                    <option                              value="anything">Anything</option>
                                                                                                <option                              value="comedy">for a Laugh</option>
                                                                                                <option                              value="festivals-and-holidays">Festive/Holiday</option>
                                                                                                <option                              value="kids-family">with the Family</option>
                                                                                                <option                              value="food-and-drink">with Food and Drink</option>
                                                                                                <option                              value="film-and-movies">with Film and Movies</option>
                                                                                                <option                              value="active">Active</option>
                                                                                                <option                              value="art">Artsy</option>
                                                                                                <option                              value="music">Music</option>
                                                                                                <option                              value="free">Free</option>
                                                                                                <option                              value="editors-picks">Editors Picks</option>
                                                            </select>
            </label>
            

    <!--
     - Where
     - ==========================================================================
     -->
    <span class="mad-libs__text">at&nbsp;places</span>
    <label class="mad-libs__option js-mad-lib-option"
     id="main-header__mad-libs__ttd__where__trigger"
     data-reveal="main-header__mad-libs__ttd__where"
     data-reveal-group="main-header__mad-libs">
        <span class="mad-libs__label">
            Where?        </span>
        <select class="js-at-input"
         id="filter__bar__at__input"
         name="at"
         data-geo="filter__bar__geo__ttd"
         data-location="filter__bar__location"
         data-message="filter__bar__message"
         >
                                                        
                    <option                      value="anywhere">Anywhere</option>

                                            
                    <option                      value="near-me">Near Me</option>

                                            
                    <option                      value="addison">in Addison</option>

                                            
                    <option                      value="allen">in Allen/Fairview</option>

                                            
                    <option                      value="arts-district">in the Arts District</option>

                                            
                    <option                      value="bishop-arts">in Bishop Arts</option>

                                            
                    <option                      value="dallas-deep-ellum">in Deep Ellum</option>

                                            
                    <option                      value="downtown">in Downtown Dallas</option>

                                            
                    <option                      value="design-district">in the Design District</option>

                                            
                    <option                      value="dallas-east-dallas">in East Dallas/Lakewood</option>

                                            
                    <option                      value="frisco">in Frisco</option>

                                            
                    <option                      value="knox-henderson">in Knox/Henderson</option>

                                            
                    <option                      value="lower-greenville">in Lower Greenville</option>

                                            
                    <option                      value="mckinney">in McKinney</option>

                                            
                    <option                      value="dallas-kessler-parkstevens-p">in Oak Cliff/South Dallas</option>

                                            
                    <option                      value="dallas-oak-lawn">in Oak Lawn</option>

                                            
                    <option                      value="plano">in Plano</option>

                                            
                    <option                      value="richardson">in Richardson/Lake Highlands</option>

                                            
                    <option                      value="dallas-uptown">in Uptown</option>

                                            
                    <option                      value="victory-park">in Victory Park</option>

                                            
                    <option                      value="dallas-west-dallas">in West Dallas/Trinity Groves</option>

                                            
                    <option                      value="west-end">in the West End</option>

                                            
                    <option                      value="state-fair">at the State Fair of Texas</option>

                                            
                    <option                      value="north-texas-beer-week">at North Texas Beer Week</option>

                                    </select>
    </label>
        <input type="hidden"
     name="geo"
     id="filter__bar__geo__ttd"
     value=""
     >



                <span class="mad-libs__text">sometime</span>
        <label class="mad-libs__option js-mad-lib-option"
         id="main-header__mad-libs__ttd__when__trigger"
         data-reveal="main-header__mad-libs__ttd__when"
         data-reveal-group="main-header__mad-libs">
                            <span class="mad-libs__label">
                    When?                </span>
                        <select
             id="when__input"
             name="when"
             >

                                                                                                <option                          value="anytime">Anytime</option>
                                                                                <option                          value="today">Today</option>
                                                                                <option                          value="this-weekend">This Weekend</option>
                                                                                <option                          value="7-days">Next 7 Days</option>
                                                                                <option                          value="30-days">Next 30 Days</option>
                                                </select>
        </label>

    
                        </section>
                        <section class="mad-libs__sentence__fieldset " id="main-header__mad-libs__eats">
                            
                        
            
            <label class="mad-libs__option js-mad-lib-option"
             id="main-header__mad-libs__eats__what__trigger"
             data-reveal="main-header__mad-libs__eats__what"
             data-reveal-group="main-header__mad-libs">
                <span class="mad-libs__label">
                    What Kind of Food?                </span>
                <select
                 id="eats__input"
                 name="cuisine"
                 disabled>

                                                                                                                    <option                              value="anything">Anything</option>
                                                                                                <option                              value="american-upscale">American Upscale</option>
                                                                                                <option                              value="asian">Asian</option>
                                                                                                <option                              value="barbecue">Barbecue</option>
                                                                                                <option                              value="burgers">Burgers</option>
                                                                                                <option                              value="european">European</option>
                                                                                                <option                              value="mediterranean">Mediterranean</option>
                                                                                                <option                              value="mexican-and-tex-mex">Mexican &amp; Tex-Mex</option>
                                                                                                <option                              value="pizza">Pizza</option>
                                                                                                <option                              value="seafood">Seafood</option>
                                                                                                <option                              value="steakhouse">Steakhouse</option>
                                                                                                <option                              value="vegetarian-organic">Vegetarian/Organic</option>
                                                            </select>
            </label>
            

    <!--
     - Where
     - ==========================================================================
     -->
    <span class="mad-libs__text">at&nbsp;places</span>
    <label class="mad-libs__option js-mad-lib-option"
     id="main-header__mad-libs__eats__where__trigger"
     data-reveal="main-header__mad-libs__eats__where"
     data-reveal-group="main-header__mad-libs">
        <span class="mad-libs__label">
            Where?        </span>
        <select class="js-at-input"
         id="filter__bar__at__input"
         name="at"
         data-geo="filter__bar__geo__eats"
         data-location="filter__bar__location"
         data-message="filter__bar__message"
         disabled>
                                                        
                    <option                      value="anywhere">Anywhere</option>

                                            
                    <option                      value="near-me">Near Me</option>

                                            
                    <option                      value="addison">in Addison</option>

                                            
                    <option                      value="allen">in Allen/Fairview</option>

                                            
                    <option                      value="arts-district">in the Arts District</option>

                                            
                    <option                      value="bishop-arts">in Bishop Arts</option>

                                            
                    <option                      value="dallas-deep-ellum">in Deep Ellum</option>

                                            
                    <option                      value="downtown">in Downtown Dallas</option>

                                            
                    <option                      value="design-district">in the Design District</option>

                                            
                    <option                      value="dallas-east-dallas">in East Dallas/Lakewood</option>

                                            
                    <option                      value="frisco">in Frisco</option>

                                            
                    <option                      value="knox-henderson">in Knox/Henderson</option>

                                            
                    <option                      value="lower-greenville">in Lower Greenville</option>

                                            
                    <option                      value="mckinney">in McKinney</option>

                                            
                    <option                      value="dallas-kessler-parkstevens-p">in Oak Cliff/South Dallas</option>

                                            
                    <option                      value="dallas-oak-lawn">in Oak Lawn</option>

                                            
                    <option                      value="plano">in Plano</option>

                                            
                    <option                      value="richardson">in Richardson/Lake Highlands</option>

                                            
                    <option                      value="dallas-uptown">in Uptown</option>

                                            
                    <option                      value="victory-park">in Victory Park</option>

                                            
                    <option                      value="dallas-west-dallas">in West Dallas/Trinity Groves</option>

                                            
                    <option                      value="west-end">in the West End</option>

                                            
                    <option                      value="state-fair">at the State Fair of Texas</option>

                                            
                    <option                      value="north-texas-beer-week">at North Texas Beer Week</option>

                                    </select>
    </label>
        <input type="hidden"
     name="geo"
     id="filter__bar__geo__eats"
     value=""
     disabled>



                <span class="mad-libs__text">with&nbsp;a&nbsp;wallet&nbsp;that's</span>
        <label class="mad-libs__option js-mad-lib-option"
         id="main-header__mad-libs__eats__price__trigger"
         data-reveal="main-header__mad-libs__eats__price"
         data-reveal-group="main-header__mad-libs">
                            <span class="mad-libs__label">
                    How Full?                </span>
                        <select
             id="price__input"
             name="price"
             disabled>

                                                                                                <option                          value="any">I Don't Care</option>
                                                                                <option                          value="4">YOLO! ($$$$)</option>
                                                                                <option                          value="3">Full ($$$)</option>
                                                                                <option                          value="2">Lacking Funds ($$)</option>
                                                                                <option                          value="1">Empty ($)</option>
                                                </select>
        </label>

                <span class="mad-libs__text">with&nbsp;other&nbsp;perks&nbsp;including</span>
        <label class="mad-libs__option js-mad-lib-option"
         id="main-header__mad-libs__eats__options__trigger"
         data-reveal="main-header__mad-libs__eats__options"
         data-reveal-group="main-header__mad-libs">
                            <span class="mad-libs__label">
                    What Options?                </span>
                        <select
             id="options__input"
             name="options"
             disabled>

                                                                                                <option                          value="none">I'm Good, Thanks</option>
                                                                                <option                          value="brunch">Brunch</option>
                                                                                <option                          value="delivery">Delivery</option>
                                                                                <option                          value="outdoor-seating">Outdoor Seating</option>
                                                                                <option                          value="pet-friendly">Pet Friendly</option>
                                                </select>
        </label>

    
                        </section>
                        <section class="mad-libs__sentence__fieldset " id="main-header__mad-libs__beats">
                            
                        
                            <span class="mad-libs__text">to the beat of</span>
            
            <label class="mad-libs__option js-mad-lib-option"
             id="main-header__mad-libs__beats__what__trigger"
             data-reveal="main-header__mad-libs__beats__what"
             data-reveal-group="main-header__mad-libs">
                <span class="mad-libs__label">
                    What Kind of Music?                </span>
                <select
                 id="what__input"
                 name="beat"
                 disabled>

                                                                                                                    <option                              value="anything">Anything</option>
                                                                                                <option                              value="alt-country-americana">Alt-Country/Americana</option>
                                                                                                <option                              value="alternative-indie">Alternative/Indie</option>
                                                                                                <option                              value="bluegrass">Bluegrass</option>
                                                                                                <option                              value="blues">Blues</option>
                                                                                                <option                              value="country">Country</option>
                                                                                                <option                              value="cover-tribute-bands">Cover/Tribute Bands</option>
                                                                                                <option                              value="electronica-bitpop">Electronic/EDM</option>
                                                                                                <option                              value="folk">Folk</option>
                                                                                                <option                              value="jazz">Jazz</option>
                                                                                                <option                              value="latin">Latin</option>
                                                                                                <option                              value="metal">Metal</option>
                                                                                                <option                              value="pop">Pop</option>
                                                                                                <option                              value="punk">Punk</option>
                                                                                                <option                              value="rap-hip-hop">Rap/Hip-Hop</option>
                                                                                                <option                              value="r-b-soul">R&amp;B/Soul</option>
                                                                                                <option                              value="rock">Rock</option>
                                                                                                <option                              value="singer-songwriter">Singer/Songwriter</option>
                                                            </select>
            </label>
            

    <!--
     - Where
     - ==========================================================================
     -->
    <span class="mad-libs__text">at&nbsp;places</span>
    <label class="mad-libs__option js-mad-lib-option"
     id="main-header__mad-libs__beats__where__trigger"
     data-reveal="main-header__mad-libs__beats__where"
     data-reveal-group="main-header__mad-libs">
        <span class="mad-libs__label">
            Where?        </span>
        <select class="js-at-input"
         id="filter__bar__at__input"
         name="at"
         data-geo="filter__bar__geo__beats"
         data-location="filter__bar__location"
         data-message="filter__bar__message"
         disabled>
                                                        
                    <option                      value="anywhere">Anywhere</option>

                                            
                    <option                      value="near-me">Near Me</option>

                                            
                    <option                      value="addison">in Addison</option>

                                            
                    <option                      value="allen">in Allen/Fairview</option>

                                            
                    <option                      value="arts-district">in the Arts District</option>

                                            
                    <option                      value="bishop-arts">in Bishop Arts</option>

                                            
                    <option                      value="dallas-deep-ellum">in Deep Ellum</option>

                                            
                    <option                      value="downtown">in Downtown Dallas</option>

                                            
                    <option                      value="design-district">in the Design District</option>

                                            
                    <option                      value="dallas-east-dallas">in East Dallas/Lakewood</option>

                                            
                    <option                      value="frisco">in Frisco</option>

                                            
                    <option                      value="knox-henderson">in Knox/Henderson</option>

                                            
                    <option                      value="lower-greenville">in Lower Greenville</option>

                                            
                    <option                      value="mckinney">in McKinney</option>

                                            
                    <option                      value="dallas-kessler-parkstevens-p">in Oak Cliff/South Dallas</option>

                                            
                    <option                      value="dallas-oak-lawn">in Oak Lawn</option>

                                            
                    <option                      value="plano">in Plano</option>

                                            
                    <option                      value="richardson">in Richardson/Lake Highlands</option>

                                            
                    <option                      value="dallas-uptown">in Uptown</option>

                                            
                    <option                      value="victory-park">in Victory Park</option>

                                            
                    <option                      value="dallas-west-dallas">in West Dallas/Trinity Groves</option>

                                            
                    <option                      value="west-end">in the West End</option>

                                            
                    <option                      value="state-fair">at the State Fair of Texas</option>

                                            
                    <option                      value="north-texas-beer-week">at North Texas Beer Week</option>

                                    </select>
    </label>
        <input type="hidden"
     name="geo"
     id="filter__bar__geo__beats"
     value=""
     disabled>



                <span class="mad-libs__text">sometime</span>
        <label class="mad-libs__option js-mad-lib-option"
         id="main-header__mad-libs__beats__when__trigger"
         data-reveal="main-header__mad-libs__beats__when"
         data-reveal-group="main-header__mad-libs">
                            <span class="mad-libs__label">
                    When?                </span>
                        <select
             id="when__input"
             name="when"
             disabled>

                                                                                                <option                          value="anytime">Anytime</option>
                                                                                <option                          value="today">Today</option>
                                                                                <option                          value="this-weekend">This Weekend</option>
                                                                                <option                          value="7-days">Next 7 Days</option>
                                                                                <option                          value="30-days">Next 30 Days</option>
                                                </select>
        </label>

    
                        </section>
                        <section class="mad-libs__sentence__fieldset " id="main-header__mad-libs__drinks">
                            

    <!--
     - Where
     - ==========================================================================
     -->
    <span class="mad-libs__text">at&nbsp;places</span>
    <label class="mad-libs__option js-mad-lib-option"
     id="main-header__mad-libs__drinks__where__trigger"
     data-reveal="main-header__mad-libs__drinks__where"
     data-reveal-group="main-header__mad-libs">
        <span class="mad-libs__label">
            Where?        </span>
        <select class="js-at-input"
         id="filter__bar__at__input"
         name="at"
         data-geo="filter__bar__geo__drinks"
         data-location="filter__bar__location"
         data-message="filter__bar__message"
         disabled>
                                                        
                    <option                      value="anywhere">Anywhere</option>

                                            
                    <option                      value="near-me">Near Me</option>

                                            
                    <option                      value="addison">in Addison</option>

                                            
                    <option                      value="allen">in Allen/Fairview</option>

                                            
                    <option                      value="arts-district">in the Arts District</option>

                                            
                    <option                      value="bishop-arts">in Bishop Arts</option>

                                            
                    <option                      value="dallas-deep-ellum">in Deep Ellum</option>

                                            
                    <option                      value="downtown">in Downtown Dallas</option>

                                            
                    <option                      value="design-district">in the Design District</option>

                                            
                    <option                      value="dallas-east-dallas">in East Dallas/Lakewood</option>

                                            
                    <option                      value="frisco">in Frisco</option>

                                            
                    <option                      value="knox-henderson">in Knox/Henderson</option>

                                            
                    <option                      value="lower-greenville">in Lower Greenville</option>

                                            
                    <option                      value="mckinney">in McKinney</option>

                                            
                    <option                      value="dallas-kessler-parkstevens-p">in Oak Cliff/South Dallas</option>

                                            
                    <option                      value="dallas-oak-lawn">in Oak Lawn</option>

                                            
                    <option                      value="plano">in Plano</option>

                                            
                    <option                      value="richardson">in Richardson/Lake Highlands</option>

                                            
                    <option                      value="dallas-uptown">in Uptown</option>

                                            
                    <option                      value="victory-park">in Victory Park</option>

                                            
                    <option                      value="dallas-west-dallas">in West Dallas/Trinity Groves</option>

                                            
                    <option                      value="west-end">in the West End</option>

                                            
                    <option                      value="state-fair">at the State Fair of Texas</option>

                                            
                    <option                      value="north-texas-beer-week">at North Texas Beer Week</option>

                                    </select>
    </label>
        <input type="hidden"
     name="geo"
     id="filter__bar__geo__drinks"
     value=""
     disabled>


    <span class="mad-libs__text">on</span>
    <label class="mad-libs__option js-mad-lib-option"
     id="main-header__mad-libs__drinks__week__trigger"
     data-reveal="main-header__mad-libs__drinks__week"
     data-reveal-group="main-header__mad-libs">
                    <span class="mad-libs__label">
                When?            </span>
                <select
         id="week__input"
         name="week"
         disabled>

                                                                            <option                      value="anytime">Any Day</option>
                                                                <option                      value="today">Today</option>
                                                                <option                      value="sunday">Sunday</option>
                                                                <option                      value="monday">Monday</option>
                                                                <option                      value="tuesday">Tuesday</option>
                                                                <option                      value="wednesday">Wednesday</option>
                                                                <option                      value="thursday">Thursday</option>
                                                                <option                      value="friday">Friday</option>
                                                                <option                      value="saturday">Saturday</option>
                                    </select>
    </label>

                    <span class="mad-libs__text">around</span>
        <label class="mad-libs__option js-mad-lib-option"
         id="main-header__mad-libs__drinks__around__trigger"
         data-reveal="main-header__mad-libs__drinks__around"
         data-reveal-group="main-header__mad-libs">
                        <select
             id="around__input"
             name="around"
             disabled>

                                                            <option                          value="anytime">Anytime</option>
                                                                                <option                          value="brunch">Brunch</option>
                                                                                <option                          value="lunch">Lunch</option>
                                                                                <option                          value="happy-hour">Happy Hour</option>
                                                                                <option                          value="dinner">Dinner</option>
                                                                                <option                          value="late">Late Night</option>
                                                </select>
        </label>

    

    <!--
     - What Glass
     - ==========================================================================
     -->
    <span class="mad-libs__text">with a glass of</span>
    <label class="mad-libs__option js-mad-lib-option"
     id="main-header__mad-libs__drinks__glass__trigger"
     data-reveal="main-header__mad-libs__drinks__glass"
     data-reveal-group="main-header__mad-libs">
        <span class="mad-libs__label">
            What Kind Of Drink?        </span>
        <select id="glass__input"
         name="glass"
         disabled>
                                                                            <option                      value="anything">Anything</option>
                                                                <option                      value="beer">Beer</option>
                                                                <option                      value="wine">Wine</option>
                                                                <option                      value="mixed">Mixed</option>
                                    </select>
    </label>

                        </section>
                    </div>

                    <!--
                     - Mad Lib Submit
                     - ==========================================================================
                     -->
                     <div class="mad-libs__submit">
                        <button class="mad-libs__submit__button btn--small btn--action" type="submit">Let’s Do This!</button>
                    </div>
                </form>
            </div>
        </div>
        
    </div>
    

<!--
 - Which Storefront?
 - ==========================================================================
 -->
<div class="main-header__mad-libs__target reveal__target"
 id="main-header__mad-libs__storefront">
    <div class="main-header__search__panel">
        <h4 class="mad-libs__panel__title is-hidden-medium is-hidden-large shadowed js-main-header__mad-libs__close"
         data-close="main-header__mad-libs__storefront__trigger">What Do You Feel Like?</h4>
        <ul class="gb-skinny gs-skinny gm-skinny gl-skinny gb-halves gs-row gm-quarters gl-quarters option-card__list">
                            <li class="gcs-half">
                                        <!--
 - ==========================================================================
 - Storefront Card
 - ==========================================================================
 -->

<button class="ratio--square graphic-button-icon graphic-button-icon-ttd is-current"
 data-mad-lib="storefront"
 data-mad-lib-value="ttd"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>Doing Something</p>
    </div>
    <div class="graphic-button-image"></div>
</button>                </li>
                            <li class="gcs-half">
                                        <!--
 - ==========================================================================
 - Storefront Card
 - ==========================================================================
 -->

<button class="ratio--square graphic-button-icon graphic-button-icon-eats "
 data-mad-lib="storefront"
 data-mad-lib-value="eats"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>Eating</p>
    </div>
    <div class="graphic-button-image"></div>
</button>                </li>
                            <li class="gcs-half">
                                        <!--
 - ==========================================================================
 - Storefront Card
 - ==========================================================================
 -->

<button class="ratio--square graphic-button-icon graphic-button-icon-beats "
 data-mad-lib="storefront"
 data-mad-lib-value="beats"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>Listening To Music</p>
    </div>
    <div class="graphic-button-image"></div>
</button>                </li>
                            <li class="gcs-half">
                                        <!--
 - ==========================================================================
 - Storefront Card
 - ==========================================================================
 -->

<button class="ratio--square graphic-button-icon graphic-button-icon-drinks "
 data-mad-lib="storefront"
 data-mad-lib-value="drinks"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>Drinking</p>
    </div>
    <div class="graphic-button-image"></div>
</button>                </li>
                    </ul>
    </div>
</div>




    <!--
     - What/Type/Genre/Cuisine
     - ==========================================================================
     -->
                        <div class="main-header__mad-libs__target reveal__target"
             id="main-header__mad-libs__ttd__what">
                <div class="main-header__search__panel">
                    <h4 class="mad-libs__panel__title is-hidden-medium is-hidden-large shadowed js-main-header__mad-libs__close"
                     data-close="main-header__mad-libs__ttd__what__trigger">
                        Like What?                    </h4>
                    <ul class="gb-skinny gs-skinny gm-skinny gl-skinny gb-halves gs-thirds gm-quarters gl-fifths option-card__list">
                                                                                                                                                                        <li>
                                    <!--
 - ==========================================================================
 - Search Option Card
 - ==========================================================================
 -->
<button class="ratio--square graphic-button-photo something--anything "
 data-mad-lib="something"
 data-mad-lib-value="anything"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>Anything</p>
    </div>
    <div class="graphic-button-image">
                    <img src="/resources/motif/images/header-mad-libs/doing/anything_400x400.jpg">
            </div>
</button>
                                </li>
                                                                                                                                                <li>
                                    <!--
 - ==========================================================================
 - Search Option Card
 - ==========================================================================
 -->
<button class="ratio--square graphic-button-photo something--comedy "
 data-mad-lib="something"
 data-mad-lib-value="comedy"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>for a Laugh</p>
    </div>
    <div class="graphic-button-image">
                    <img src="/resources/motif/images/header-mad-libs/doing/foralaugh_400x400.jpg">
            </div>
</button>
                                </li>
                                                                                                                                                <li>
                                    <!--
 - ==========================================================================
 - Search Option Card
 - ==========================================================================
 -->
<button class="ratio--square graphic-button-photo something--festivals-and-holidays "
 data-mad-lib="something"
 data-mad-lib-value="festivals-and-holidays"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>Festive/Holiday</p>
    </div>
    <div class="graphic-button-image">
                    <img src="/resources/motif/images/header-mad-libs/doing/festiveholiday_400x400.jpg">
            </div>
</button>
                                </li>
                                                                                                                                                <li>
                                    <!--
 - ==========================================================================
 - Search Option Card
 - ==========================================================================
 -->
<button class="ratio--square graphic-button-photo something--kids-family "
 data-mad-lib="something"
 data-mad-lib-value="kids-family"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>with the Family</p>
    </div>
    <div class="graphic-button-image">
                    <img src="/resources/motif/images/header-mad-libs/doing/withthefamily_400x400.jpg">
            </div>
</button>
                                </li>
                                                                                                                                                <li>
                                    <!--
 - ==========================================================================
 - Search Option Card
 - ==========================================================================
 -->
<button class="ratio--square graphic-button-photo something--food-and-drink "
 data-mad-lib="something"
 data-mad-lib-value="food-and-drink"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>with Food and Drink</p>
    </div>
    <div class="graphic-button-image">
                    <img src="/resources/motif/images/header-mad-libs/doing/withfoodanddrink_400x400.jpg">
            </div>
</button>
                                </li>
                                                                                                                                                <li>
                                    <!--
 - ==========================================================================
 - Search Option Card
 - ==========================================================================
 -->
<button class="ratio--square graphic-button-photo something--film-and-movies "
 data-mad-lib="something"
 data-mad-lib-value="film-and-movies"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>with Film and Movies</p>
    </div>
    <div class="graphic-button-image">
                    <img src="/resources/motif/images/header-mad-libs/doing/withfilmandmovies_400x400.jpg">
            </div>
</button>
                                </li>
                                                                                                                                                <li>
                                    <!--
 - ==========================================================================
 - Search Option Card
 - ==========================================================================
 -->
<button class="ratio--square graphic-button-photo something--active "
 data-mad-lib="something"
 data-mad-lib-value="active"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>Active</p>
    </div>
    <div class="graphic-button-image">
                    <img src="/resources/motif/images/header-mad-libs/doing/active_400x400.jpg">
            </div>
</button>
                                </li>
                                                                                                                                                <li>
                                    <!--
 - ==========================================================================
 - Search Option Card
 - ==========================================================================
 -->
<button class="ratio--square graphic-button-photo something--art "
 data-mad-lib="something"
 data-mad-lib-value="art"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>Artsy</p>
    </div>
    <div class="graphic-button-image">
                    <img src="/resources/motif/images/header-mad-libs/doing/artsy_400x400.jpg">
            </div>
</button>
                                </li>
                                                                                                                                                <li>
                                    <!--
 - ==========================================================================
 - Search Option Card
 - ==========================================================================
 -->
<button class="ratio--square graphic-button-photo something--music "
 data-mad-lib="something"
 data-mad-lib-value="music"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>Music</p>
    </div>
    <div class="graphic-button-image">
                    <img src="/resources/motif/images/header-mad-libs/genre/country_400x400.jpg">
            </div>
</button>
                                </li>
                                                                                                                                                <li>
                                    <!--
 - ==========================================================================
 - Search Option Card
 - ==========================================================================
 -->
<button class="ratio--square graphic-button-photo something--free "
 data-mad-lib="something"
 data-mad-lib-value="free"
 type="button">
    <div class="ratio__content graphic-button-text">
        <p>Free</p>
    </div>
    <div class="graphic-button-image">
                    <img src="/resources/motif/images/header-mad-libs/doing/free_400x400.jpg">
            </div>
</button>
                                </li>
                                                                                                                                                <li>
                                    <!--
 - ==========================================================================
 - Search Option Card
 - ==========================================================================
 -->
                                </li>
                                                                        </ul>
                </div>
            </div>
            
    <!--
     - Where?
     - ==========================================================================
     -->
    <div class="main-header__mad-libs__target reveal__target"
     id="main-header__mad-libs__ttd__where">
        <div class="main-header__search__panel pan">
            <h4 class="mad-libs__panel__title is-hidden-medium is-hidden-large shadowed js-main-header__mad-libs__close"
             data-close="main-header__mad-libs__ttd__where__trigger">Where?</h4>
            <div class="main-header__search__strip group">
                <div class="gcl">
                    <h3 class="proxima-nova-bold petite-text button-list__label">Quick Choices:</h3>
                </div>
                <ul class="button-list--x--forceful mtn gcl">
                    <li>
                        <a class="btn--light-dark mts "
                         data-mad-lib="at"
                         data-mad-lib-value="anywhere"
                         href="#">Anywhere</a>
                    </li>
                    <li>
                        <a class="btn--light-dark pre-icon--location-white mts "
                         data-mad-lib="at"
                         data-mad-lib-value="near-me"
                         href="#">Near Me</a>
                    </li>
                </ul>

                <span class="gcl petite-text button-list__label">or</span>
                <div class="gcl" id="filter__bar__location">
                    <div class="attached-label dark-form">
                        <div class="attached-label__wrapper">
                            <label class="is-hidden"
                             for="filter__bar__location__input">
                                Enter Your Location
                            </label>

                            <input class=""
                             placeholder="Enter Zip or City"
                             type="text"
                             name="location"
                             id="filter__bar__location__input"
                             value=""
                             form="main-header__mad-libs-form">
                            <div class="form__button">
                                <button type="button"
                                 class="btn--dark mtn js-main-header__mad-libs__close icon--check-white"
                                 data-close="main-header__mad-libs__ttd__where__trigger">
                                    <b class="is-hidden">Use This Location</b>
                                </button>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="gcl-quarter">
                    <div class="petite-text mtm" id="filter__bar__message"></div>
                </div>
            </div>
            <div class="group option-list">
                
                    <div class="gcl-third phn">
                        <div class="">
                            <h3 class="option-list__heading secondary-heading galliard-text">Districts</h3>
                            <ul class="option-list__list list--unstyled">
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="arts-district"
        href="#">in the Arts District                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="bishop-arts"
        href="#">in Bishop Arts                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="design-district"
        href="#">in the Design District                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="victory-park"
        href="#">in Victory Park                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="dallas-west-dallas"
        href="#">in West Dallas/Trinity Groves                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="west-end"
        href="#">in the West End                </a>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                    <div class="gcl-two-thirds phn">
                        <div class="">
                            <h3 class="option-list__heading secondary-heading galliard-text">Neighborhoods</h3>
                            <ul class="option-list__list list--unstyled gl-halves gm-halves">
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="addison"
        href="#">in Addison                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="allen"
        href="#">in Allen/Fairview                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="dallas-deep-ellum"
        href="#">in Deep Ellum                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="downtown"
        href="#">in Downtown Dallas                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="dallas-east-dallas"
        href="#">in East Dallas/Lakewood                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="frisco"
        href="#">in Frisco                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="knox-henderson"
        href="#">in Knox/Henderson                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="lower-greenville"
        href="#">in Lower Greenville                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="mckinney"
        href="#">in McKinney                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="dallas-kessler-parkstevens-p"
        href="#">in Oak Cliff/South Dallas                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="dallas-oak-lawn"
        href="#">in Oak Lawn                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="plano"
        href="#">in Plano                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="richardson"
        href="#">in Richardson/Lake Highlands                </a>
                                    </li>
                                                                                                        <li>
                                        <!--
 - ==========================================================================
 - Search Option List
 - ==========================================================================
 -->
    <a class="option-list__link proxima-nova-light brevier-text  "
        data-mad-lib="at"
        data-mad-lib-value="dallas-uptown"
        href="#">in Uptown                </a>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                
                            </div>
        </div>
    </div>


                <div class="main-header__mad-libs__target reveal__target"
         id="main-header__mad-libs__ttd__when">
            
                <!--
                 - When
                 - ==========================================================================
                 -->
                <div class="main-header__search__panel pan">
                    <h4 class="mad-libs__panel__title is-hidden-medium is-hidden-large shadowed js-main-header__mad-libs__close"
                     data-close="main-header__mad-libs__ttd__when__trigger">When?</h4>
                    <div class="search__panel__header">
                        <div class="main-header__search__strip group">
                            <div class="gl-row">
                                <div class="gcl">
                                    <h3 class="proxima-nova-bold petite-text button-list__label">Quick Choices:</h3>
                                </div>
                                <ul class="button-list--x--forceful mtn gcl">
                                    <li>
                                        <a class="btn--light-dark mts js-mad-libs__when-shortcut "
                                         data-mad-lib="when"
                                         data-mad-lib-value="anytime"
                                         href="#">Anytime</a>
                                    </li>
                                    <li>
                                        <a class="btn--light-dark mts js-mad-libs__when-shortcut "
                                         data-mad-lib="when"
                                         data-mad-lib-value="today"
                                         href="#">Today</a>
                                    </li>
                                </ul>
                                <div class="gcl">
                                    <ul class="petite-text link-list--x--forceful mtn">
                                                                                                                                                                                                                                                                                                                                                                                                <li class="mtl">
                                                    <a class="link js-mad-libs__when-shortcut "
                                                     data-mad-lib="when"
                                                     data-mad-lib-value="this-weekend"
                                                     href="#">This Weekend</a>
                                                </li>
                                                                                                                                                                                <li class="mtl">
                                                    <a class="link js-mad-libs__when-shortcut "
                                                     data-mad-lib="when"
                                                     data-mad-lib-value="7-days"
                                                     href="#">Next 7 Days</a>
                                                </li>
                                                                                                                                                                                <li class="mtl">
                                                    <a class="link js-mad-libs__when-shortcut "
                                                     data-mad-lib="when"
                                                     data-mad-lib-value="30-days"
                                                     href="#">Next 30 Days</a>
                                                </li>
                                                                                                                        </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="search__panel__body">
                        <div class="main-header__search__strip--alt ptn">
                            <div class="gl-row">
                                <div class="gcl-three-quarters">
                                    <div class="gl-row gm-halves">
                                        <div class="gcl-half ptl">
                                            <div class="attached-label dark-form gl-full gb-full gs-full gm-full">
                                                <label class="attached-label__wrapper">
                                                    <span class="label">From</span>
                                                    <input class="date-range__from"
                                                     type="text"
                                                     name="from"
                                                     data-value=""
                                                     value=""
                                                     placeholder="MM/DD/YYYY"
                                                     id="mainHeaderSearchCal"
                                                     form="main-header__mad-libs-form">
                                                </label>
                                            </div>
                                        </div>
                                        <div class="gcl-half ptl">
                                            <div class="attached-label dark-form gl-full gb-full gs-full gm-full">
                                                <label class="attached-label__wrapper">
                                                    <span class="label">To</span>
                                                    <input class="date-range__to"
                                                     type="text"
                                                     name="to"
                                                     value=""
                                                     placeholder="MM/DD/YYYY (Optional)"
                                                     id="mainHeaderSearchCal2"
                                                     form="main-header__mad-libs-form">
                                                </label>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                                <div class="gcl-quarter ptl">
                                    <button class="btn--dark mtn js-main-header__mad-libs__close pre-icon--check-white"
                                     type="button"
                                     data-close="main-header__mad-libs__ttd__when__trigger">Select Date</button>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                    </div>
    
    <div class="mad-libs__close icon--close-circle-grey1 primer-text"
     data-reveal-hide="main-header__search__trigger"></div>
</section>    </div>
</div>
    </header>
    <!-- End Site Header -->

    <!-- Site Content -->
    <main id="main-content" class="main-content group" role="main">

        
<div class="strip--light-grey pvn">

            <div id="dfpInjectionac781004e0f4dbaad133" class="dfp"></div>
        <script type="text/javascript">

            var slotName = "dfpInjectionac781004e0f4dbaad133";

            googletag.cmd.push(function() {

                var slot = googletag.defineSlot('/' + DFP_networkId + '/' + DFP_sitepage, [[1,1]], slotName).
                    setTargeting("position","Outstream")
                    .setTargeting("pagetype","article")                                        .setCollapseEmptyDiv(true)
                                        ;

                    if(DFP_adTargets){
                        for(var key in DFP_adTargets){
                            slot.setTargeting(key, DFP_adTargets[key]);
                        }
                    }


                    slot.addService(googletag.pubads());


                    var mapping = googletag.sizeMapping().addSize([0, 0], [1, 1]).build();slot.defineSizeMapping(mapping);
                    googletag.display(slotName);
                    googletag.enableServices();

                    
                    googletag.pubads().refresh([slot], {changeCorrelator: false});


//                document.getElementById(slotName).style.display = "block";
            });

        </script>
            <div id="dfpInjectionfa0dff89fa380e653347" class="dfp"></div>
        <script type="text/javascript">

            var slotName = "dfpInjectionfa0dff89fa380e653347";

            googletag.cmd.push(function() {

                var slot = googletag.defineSlot('/' + DFP_networkId + '/' + DFP_sitepage, [[970,30],[970,90],[970,250]], slotName).
                    setTargeting("position","Top1")
                    .setTargeting("pagetype","article")                                        .setCollapseEmptyDiv(true)
                                        ;

                    if(DFP_adTargets){
                        for(var key in DFP_adTargets){
                            slot.setTargeting(key, DFP_adTargets[key]);
                        }
                    }


                    slot.addService(googletag.pubads());


                    var mapping = googletag.sizeMapping().addSize([992, 480], [[970,30],[970,90],[970,250]]).addSize([0, 0], [[320,50]]).build();slot.defineSizeMapping(mapping);
                    googletag.display(slotName);
                    googletag.enableServices();

                    
                    googletag.pubads().refresh([slot], {changeCorrelator: false});


//                document.getElementById(slotName).style.display = "block";
            });

        </script>
    <div class="wrapper">
        <div class="gl-row">
            <div class="gcl-two-thirds">
                <!--
                 - ==========================================================================
                 - Page Article
                 - ==========================================================================
                 -->
                <article class="card-being"
                 itemscope
                 itemtype="http://schema.org/NewsArticle"
                 id="story-being__AVwCpTwE7ciLumRr5a4a">

                <!--
                 - Article Images
                 - ==========================================================================
                 -->
                
                    <!--
                     - Article Figure
                     -->
                        
<figure class="card__figure figure" data-reveal-hide="card__figure__figcaption-1">

            <img
            srcset="https://guidelive.imgix.net/1494709063-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                    https://guidelive.imgix.net/1494709063-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                    https://guidelive.imgix.net/1494709063-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
            sizes="(min-width: 81.6875em) 755px,
                    (min-width: 70.625em) 58vw,
                    (min-width: 62em) 64vw,
                    (min-width: 42.125em) 92vw,
                    100vw"

                            itemprop="image"
            
            alt="Rachel C of Sterling Heights, Mich., danced during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders on May 13, 2017, at  AT&amp;amp;T Stadium in Arlington.">

    
    
        <figcaption id="card__figure__figcaption-1" class="js-reveal-caption" data-reveal="card__figure__figcaption-1">

                        <p class="figcaption">
                Rachel C of Sterling Heights, Mich., danced during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders on May 13, 2017, at  AT&amp;T Stadium in Arlington.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
                
                    <!--
                     - Article Prospecting Info
                     - ==========================================================================
                     -->
                    <div class="card__body article__info with-multi-authors">


                        <!--
 - Card Author
 - ==========================================================================
 -->


        <footer class="card__author group"
     itemprop="author"
     itemscope
     itemtype="http://schema.org/Person">
                    <figure class="author__figure">
        
                <img src="https://guidelive.imgix.net/1449681342-tommy.jpeg?w=100&h=100&fit=crop&q=70&auto=format,enhance&crop=faces"
                 itemprop="image"
                 alt="Tommy Noel">


        
        </figure>
        <div class="author__info">
                            <b class="author__name">
            

                                    <span itemprop="name">Tommy Noel</span>
                    <b class="author__title">
                        The Dallas Morning News                    </b>
                
                            </b>
            
            <ul class="author__social">
                                <li>
                    <a class="author__social__link twitter js-card__ignore"
                        href="http://twitter.com/@TommyNoel"
                        target="_blank"
                        data-motif-event-category="article"
                        data-motif-event-action="Author Lockup"
                        data-motif-event-label="Twitter Profile"><b class="label">@TommyNoel</b></a>
                </li>
                                                <li>
                    <a class="author__social__link email js-card__ignore" href="mailto:tnoel@dallasnews.com" itemprop="email"><b class="label">tnoel@dallasnews.com</b></a>
                </li>
                            </ul>
        </div>
    </footer>

                        <!--
                         - Article Title
                         -->
                        <h1 class="card__title" itemprop="name">
                            Watch: Hopefuls try out for spots on the Dallas Cowboys Cheerleaders squad                        </h1>

                        <!--
                         - Article Timestamp
                         -->
                        <time class="card__date"
                         datetime="2017-05-13T16:44:13-05:00"
                         itemprop="datePublished">
                            May. 13, 2017 4:44pm                        </time>

                        
                        
                    </div>

                    

                   <!--
                    - Social
                    - ==========================================================================
                    -->
                   <div class="relative-container">
                        <aside role="complementary">
    <div id="share-target-59178b720e6a1" class="expand__target share-options">
        <a data-reveal-hide="share-target-trigger-59178b720e6a1" href="javascript:void(0);" class="share-options__close"><b class="is-hidden">Close</b></a>
        <div class="relative-container group share-options__inner">
            <p class="align--center mtn"><em>Sharing really is caring...</em></p>
            <div id="gigya-share-bar-59178b720e6a1" 
                class="gigya-share-ui expand-gigya-table"
                data-heading="Watch: Hopefuls try out for spots on the Dallas Cowboys Cheerleaders squad"
                data-description="ARLINGTON  — The music blaring from AT&amp;T Stadium early Saturday morning was for dozens of hopefuls vying to be on the Dallas Cowboys Cheerleaders squad...."
                data-url="https://www.guidelive.com/dallas/2017/05/13/watch-hopefuls-try-spots-dallas-cowboys-cheerleaders-squad"
                data-image-src="https://guidelive.imgix.net/1494709063-Cowboys-Cheer-Tryouts.jpg"
                data-column="gcl-third"
                data-event-category="article"></div>
        </div>
    </div>
            <div id="discuss-target-59178b720e6a1" class="expand__target share-options">
            <a data-reveal-hide="discuss-target-trigger-59178b720e6a1" href="javascript:void(0);" class="share-options__close"><b class="is-hidden">Close</b></a>
            <div class="relative-container group share-options__inner">
                <p class="align--center mtn"><em>Join the conversation...</em></p>
                <div class="group expand-gigya-table">
                    <div class="gig-bar-container gig-share-bar-container">
                        <table cellspacing="0" cellpadding="0">
                            <tbody>
                                <tr>
                                                                                                            <td style="vertical-align:bottom; white-space:nowrap;zoom:1;">
                                        <div class="lonely-button">
                                            <a href="mailto:"
                                                class="btn--full-width btn--bordered--pink share-options__share-btn email">With Tommy Noel</a>
                                        </div>
                                    </td>
                                </tr>
                            </tbody>
                        </table>
                    </div>
                </div>
                            </div>
        </div>
        <h3 class="is-hidden">Share This Story</h3>
    <ul class="social-bar">
                <li class="social-bar__item">
            <a id="share-target-trigger-59178b720e6a1" data-reveal="share-target-59178b720e6a1" class="social-bar__link share js-social-expand js-card__share" data-reveal-group="group-59178b720e6a1" href="#"
            data-motif-event-category="article"
            data-motif-event-action="Action Bar"
            data-motif-event-label="Share Menu Open">Share</a>
        </li>
                    <li class="social-bar__item">
                <a id="discuss-target-trigger-59178b720e6a1" data-reveal="discuss-target-59178b720e6a1" class="social-bar__link discuss js-social-expand js-card__share" data-reveal-group="group-59178b720e6a1" href="#"
                data-motif-event-category="article"
                data-motif-event-action="Action Bar"
                data-motif-event-label="Discuss Menu Open">Discuss</a>
            </li>
                            <li class="social-bar__item">
                <a id="js-meh-btn" class="social-bar__link meh" href="#stream"
                data-motif-event-category="article"
                data-motif-event-action="Action Bar"
                data-motif-event-label="Meh Button Click">Meh</a>
            </li>
            </ul>
</aside>                    </div>
                    <div id="gigya"></div>

                    <!--
                     - Story Content
                     - ==========================================================================
                     -->
                    <div class="card__body group article__body" itemprop="articleBody">

                                                    
                                <!--
                                 - Images
                                 -->
                                
                                    <!--
                                     - Basic Content
                                     -->
                                    <div class="wysiwyg">
                                        <p>ARLINGTON &nbsp;— The music blaring from AT&amp;T Stadium early Saturday morning was for dozens of hopefuls vying to be on the Dallas Cowboys Cheerleaders squad.&nbsp;</p><p>Over the past week, more than 400 candidates from 35 states and four countries were quickly whittled down to 55 finalists. They joined the 28 veterans from last season for the final auditions.</p><p>Being on the squad is never a safe bet. Each veteran has to try out for each season.&nbsp;The 83 finalists danced for about a minute apiece Saturday, to a variety of musical genres.&nbsp;</p><p>Check out the video below for some of the performances. Many of the hopefuls are from right here in North Texas:</p>                                    </div>
                                                                                        
                                <!--
                                 - Images
                                 -->
                                                                                                        
                                        <!--
                                         - Video
                                         -->
                                        <figure class="embed ratio--video">
                                            <div class="oo-vid-container" data-oo-content-id="RpZnI2YjE6aFOulJXbUHevELF0YMUyRo"></div><script defer src="https://www.dallasnews.com/resources/motif/dist/js/ooyala.js"></script>                                        </figure>
                                                                                                                            
                                <!--
                                 - Images
                                 -->
                                
                                    <!--
                                     - Basic Content
                                     -->
                                    <div class="wysiwyg">
                                        <p>By Saturday afternoon, a&nbsp;team of judges chose 45 training camp candidates, and eventually, the final squad of around 37 cheerleaders will be chosen.&nbsp;<br></p><p>The audition process is part of a reality show on CMT. (It's actually the longest-running series on the cable network.) Crews from&nbsp;<em style="font-size: 1em;">Dallas Cowboys Cheerleaders: Making the Team </em>were busy filming the interviews, individual talent presentations, and a final field performance throughout the day. The&nbsp;show is scheduled to premiere on Aug. 3.&nbsp;</p><p>Due to the reality show premiering in August, we can't reveal who made it into training camp.&nbsp;So in the meantime, enjoy the video and photos.&nbsp;</p>                                    </div>
                                                                                        
                                <!--
                                 - Images
                                 -->
                                                                    
                                        <!--
                                         - Gallery
                                         -->
                                        <div class="embed">
                                            <section class="slides gallery">
    <h3 class="gallery__count">
        <b class="is-hidden">A Slideshow of </b>
        19 Photos
    </h3>
    <a href="#" class="slides__prev">
        <!-- Prev -->
    </a>
    <a href="#" class="slides__next">
        <!-- Next -->
    </a>
    <ul class="list--unstyled mtn">

                <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-1">

                        <img class="gallery__image"
                srcset="https://guidelive.imgix.net/1494709105-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709105-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709105-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"

                
                alt="Veteran cheerleader Tess of Baton Rouge danced during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders at  AT&amp;amp;T Stadium in Arlington on May 13, 2017.">
            
    
        <figcaption id="card__figure__figcaption-1" class="js-reveal-caption" data-reveal="card__figure__figcaption-1">

                        <p class="figcaption">
                Veteran cheerleader Tess of Baton Rouge danced during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders at  AT&amp;T Stadium in Arlington on May 13, 2017.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-2">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709109-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709109-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709109-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Yoko of Osaka, Japan, prepares to dance during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders at  AT&amp;amp;T Stadium in Arlington.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709109-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-2" class="js-reveal-caption" data-reveal="card__figure__figcaption-2">

                        <p class="figcaption">
                Yoko of Osaka, Japan, prepares to dance during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders at  AT&amp;T Stadium in Arlington.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-3">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709111-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709111-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709111-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Alex of Bedford dances during the individual talent portion of 2017 tryouts for the Dallas Cowboys Cheerleaders.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709111-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-3" class="js-reveal-caption" data-reveal="card__figure__figcaption-3">

                        <p class="figcaption">
                Alex of Bedford dances during the individual talent portion of 2017 tryouts for the Dallas Cowboys Cheerleaders.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-4">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709112-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709112-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709112-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Madi A. of Coppell dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709112-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-4" class="js-reveal-caption" data-reveal="card__figure__figcaption-4">

                        <p class="figcaption">
                Madi A. of Coppell dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-5">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709115-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709115-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709115-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Brianna L. of Grapevine dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders at  AT&amp;amp;T Stadium in Arlington.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709115-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-5" class="js-reveal-caption" data-reveal="card__figure__figcaption-5">

                        <p class="figcaption">
                Brianna L. of Grapevine dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders at  AT&amp;T Stadium in Arlington.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-6">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709116-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709116-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709116-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Taryn of North Richland Hills performs during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders. &amp;nbsp;&amp;nbsp;">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709116-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-6" class="js-reveal-caption" data-reveal="card__figure__figcaption-6">

                        <p class="figcaption">
                Taryn of North Richland Hills performs during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders. &nbsp;&nbsp;            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-7">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709118-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709118-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709118-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Grace of Combine performs during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709118-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-7" class="js-reveal-caption" data-reveal="card__figure__figcaption-7">

                        <p class="figcaption">
                Grace of Combine performs during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-8">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709120-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709120-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709120-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Kelly H. of Flower Mound performs during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.&amp;nbsp;">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709120-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-8" class="js-reveal-caption" data-reveal="card__figure__figcaption-8">

                        <p class="figcaption">
                Kelly H. of Flower Mound performs during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.&nbsp;            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-9">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709121-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709121-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709121-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Veteran cheerleader Cersten of Euless dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709121-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-9" class="js-reveal-caption" data-reveal="card__figure__figcaption-9">

                        <p class="figcaption">
                Veteran cheerleader Cersten of Euless dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-10">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709126-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709126-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709126-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Veteran cheerleaders pose as a group before the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709126-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-10" class="js-reveal-caption" data-reveal="card__figure__figcaption-10">

                        <p class="figcaption">
                Veteran cheerleaders pose as a group before the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-11">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709131-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709131-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709131-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Erin of Fort Worth dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709131-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-11" class="js-reveal-caption" data-reveal="card__figure__figcaption-11">

                        <p class="figcaption">
                Erin of Fort Worth dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-12">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709132-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709132-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709132-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Haleigh of Connellsville, Pa., dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.&amp;nbsp;">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709132-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-12" class="js-reveal-caption" data-reveal="card__figure__figcaption-12">

                        <p class="figcaption">
                Haleigh of Connellsville, Pa., dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.&nbsp;            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-13">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709136-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709136-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709136-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Veteran cheerleader Khalyn of Lufkin dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709136-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-13" class="js-reveal-caption" data-reveal="card__figure__figcaption-13">

                        <p class="figcaption">
                Veteran cheerleader Khalyn of Lufkin dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-14">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709139-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709139-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709139-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Celina of Fort Worth dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709139-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-14" class="js-reveal-caption" data-reveal="card__figure__figcaption-14">

                        <p class="figcaption">
                Celina of Fort Worth dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-15">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709141-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709141-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709141-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Veteran Cowboys cheerleader Heather O. of Tucson dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders at  AT&amp;amp;T Stadium in Arlington.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709141-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-15" class="js-reveal-caption" data-reveal="card__figure__figcaption-15">

                        <p class="figcaption">
                Veteran Cowboys cheerleader Heather O. of Tucson dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders at  AT&amp;T Stadium in Arlington.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-16">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709144-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709144-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709144-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Whitney E. of Keller dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709144-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-16" class="js-reveal-caption" data-reveal="card__figure__figcaption-16">

                        <p class="figcaption">
                Whitney E. of Keller dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-17">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709151-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709151-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709151-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Veteran Cowboys cheerleader Lacey of Southlake dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709151-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-17" class="js-reveal-caption" data-reveal="card__figure__figcaption-17">

                        <p class="figcaption">
                Veteran Cowboys cheerleader Lacey of Southlake dances during the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-18">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709154-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709154-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709154-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Dallas Cowboys Cheerleaders returning veteran Jenna of Orange County, Calif., dances during the individual talent portion of the 2017 tryouts.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709154-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-18" class="js-reveal-caption" data-reveal="card__figure__figcaption-18">

                        <p class="figcaption">
                Dallas Cowboys Cheerleaders returning veteran Jenna of Orange County, Calif., dances during the individual talent portion of the 2017 tryouts.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                        <li class="slides__slide">
                
<figure class=" figure" data-reveal-hide="card__figure__figcaption-19">

                        <img class="gallery__image"
                data-srcset="https://guidelive.imgix.net/1494709160-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=250 377w,
                        https://guidelive.imgix.net/1494709160-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=450 678w,
                        https://guidelive.imgix.net/1494709160-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=600 904w"
                data-sizes="(min-width: 81.6875em) 755px,
                        (min-width: 70.625em) 58vw,
                        (min-width: 62em) 64vw,
                        (min-width: 42.125em) 92vw,
                        100vw"
                alt="Raven of McAllen prepares for the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.">

            <img class="thumb"
             src="https://guidelive.imgix.net/1494709160-Cowboys-Cheer-Tryouts.jpg?fit=clip&q=60&or=0&auto=format&h=135">
            
    
        <figcaption id="card__figure__figcaption-19" class="js-reveal-caption" data-reveal="card__figure__figcaption-19">

                        <p class="figcaption">
                Raven of McAllen prepares for the individual talent portion of tryouts for the Dallas Cowboys Cheerleaders.            </p>
            
                                    <small class="credit">
                Michael Ainsworth/Special Contributor            </small>
            
        </figcaption>
    
</figure>
        </li>
                
    </ul>
</section>                                        </div>
                                    
                                <!--
                                 - Embeds
                                 -->
                                                            <!--
    - Nativo
 -->
<div class="ntv-div">
</div>
                                            </div>
                </article>

            </div>
            <div class="gcl-third pvl">
                <aside>
                    <div class="gm-halves">
                        <div>
                            <figure class="dfp dfp--300x250">
                                        <div id="dfpInjectione9e669404a3d62844786" class="dfp"></div>
        <script type="text/javascript">

            var slotName = "dfpInjectione9e669404a3d62844786";

            googletag.cmd.push(function() {

                var slot = googletag.defineSlot('/' + DFP_networkId + '/' + DFP_sitepage, [[300,250], [300,600], [300,1050]], slotName).
                    setTargeting("position","Position1")
                    .setTargeting("pagetype","article")                                        .setCollapseEmptyDiv(true)
                                        ;

                    if(DFP_adTargets){
                        for(var key in DFP_adTargets){
                            slot.setTargeting(key, DFP_adTargets[key]);
                        }
                    }


                    slot.addService(googletag.pubads());


                    
                    googletag.display(slotName);
                    googletag.enableServices();

                    
                    googletag.pubads().refresh([slot], {changeCorrelator: false});


//                document.getElementById(slotName).style.display = "block";
            });

        </script>
                            </figure>
                        </div>
                        <div>
                            <figure class="dfp dfp--300x250">
                                        <div id="dfpInjection54fac4c9633b38629784" class="dfp"></div>
        <script type="text/javascript">

            var slotName = "dfpInjection54fac4c9633b38629784";

            googletag.cmd.push(function() {

                var slot = googletag.defineSlot('/' + DFP_networkId + '/' + DFP_sitepage, [[300,250], [300,600]], slotName).
                    setTargeting("position","Position2")
                    .setTargeting("pagetype","article")                                        .setCollapseEmptyDiv(true)
                                        ;

                    if(DFP_adTargets){
                        for(var key in DFP_adTargets){
                            slot.setTargeting(key, DFP_adTargets[key]);
                        }
                    }


                    slot.addService(googletag.pubads());


                    
                    googletag.display(slotName);
                    googletag.enableServices();

                    
                    googletag.pubads().refresh([slot], {changeCorrelator: false});


//                document.getElementById(slotName).style.display = "block";
            });

        </script>
                            </figure>
                        </div>
                        <div>
                            <figure class="dfp dfp--300x250">
                                        <div id="dfpInjectiona6ea2eaf675937ed9cce" class="dfp"></div>
        <script type="text/javascript">

            var slotName = "dfpInjectiona6ea2eaf675937ed9cce";

            googletag.cmd.push(function() {

                var slot = googletag.defineSlot('/' + DFP_networkId + '/' + DFP_sitepage, [[300,250], [300,600]], slotName).
                    setTargeting("position","Position3")
                    .setTargeting("pagetype","article")                                        .setCollapseEmptyDiv(true)
                                        ;

                    if(DFP_adTargets){
                        for(var key in DFP_adTargets){
                            slot.setTargeting(key, DFP_adTargets[key]);
                        }
                    }


                    slot.addService(googletag.pubads());


                    
                    googletag.display(slotName);
                    googletag.enableServices();

                    
                    googletag.pubads().refresh([slot], {changeCorrelator: false});


//                document.getElementById(slotName).style.display = "block";
            });

        </script>
                            </figure>
                        </div>
                    </div>

                    
                    <section class="goes-well-with">
                        <h4 class="secondary-heading">Goes Well With...</h4>
                        <ul class="tag-list--x">
            <li>
            <a class="primary tag-list__link" href="/dallas">#Dallas!</a>
        </li>
                    <li>
                <a class="tag-list__link" href="/eye-candy">#Eye Candy</a>
            </li>
                    <li>
                <a class="tag-list__link" href="/local-people-doing-big-things">#Local People Doing Big Things</a>
            </li>
        </ul>                    </section>
                </aside>
            </div>
        </div>
    </div>
</div>
    </main>
    <!-- End Site Content -->

    <div class="strip--dark-grey pvn aggrego-container">
    <div class="wrapper">
    <div class="gl-row relative-container">
        <div class="gcl-two-thirds aggrego__primary">
            <div class="aggrego-widget-wrapper">
                <div class="aggrego-widget-header">Sponsored Content</div>
                <div id="exchange-embed-widget-34767"></div>
            </div>
        </div>
        <div class="gcl-third aggrego__secondary">
        </div>
    </div>
</div>

<div class="lazyload" data-script="//headlinesnetwork.com/embed_widget.js?tag=34767bef46f88f391960f0be8f03e158&html_anchor_id=exchange-embed-widget-34767"></div></div>
    
    <section id="stream">
        <h5 class="transition-bar">
            <div class="wrapper">
                <b class="is-hidden">Taking you back to</b>
                <b class="transition-bar__label">What's Happening on GuideLive</b>
            </div>
        </h5>

        <!--
         - Tag Feed
         - ==========================================================================
         -->
        <div class="strip--grey pvn js-stream card-stream">
            <div class="columns__wrapper relative-container group">
                <div class="gcl-two-thirds column--primary pbn"
                 id="article-stream"
                 data-page="0" data-feed="/api/feed?size=6&outputType=json&pageType=article&page=">
                                <div class="gl-row gm-row relative-container story-feed__row">
                            <div class="gcl-half gcm-half mtl" data-vr-contentbox="">
                    <article class="card-molecule group" data-tag="Take The Kids">
    <div class="js-card-link">
                <p class="card__tag--obsession">
            <b class="is-hidden">We're Obsessed with</b>
                        <a class="tag--primary js-card__tag tag--scope_take-the-kids" href="/take-the-kids">#Take The Kids</a>
                    </p>
        
        <figure class="card__figure">
                                    <img
                srcset="https://guidelive.imgix.net/1494517767-NG_11Sarah2.jpg?fit=crop&q=60&or=0&auto=format&crop=faces&w=320&h=214 320w,
                        https://guidelive.imgix.net/1494517767-NG_11Sarah2.jpg?fit=crop&q=60&or=0&auto=format&crop=faces&w=512&h=343 512w,
                        https://guidelive.imgix.net/1494517767-NG_11Sarah2.jpg?fit=crop&q=60&or=0&auto=format&crop=faces&w=640&h=429 640w,
                        https://guidelive.imgix.net/1494517767-NG_11Sarah2.jpg?fit=crop&q=60&or=0&auto=format&crop=faces&w=756&h=506 756w"
                sizes="(min-width: 81.6875em) 356px,
                       (min-width: 70.625em) 27vw,
                       (min-width: 62em) 30vw,
                       (min-width: 42.125em) 45vw,
                       100vw"
                alt="7 things to buy a new mom, because all I got was this spit-covered T-shirt">
                    </figure>
        <div class="card__body">

            <!--
 - Card Author
 - ==========================================================================
 -->


        <footer class="card__author group"
     itemprop="author"
     itemscope
     itemtype="http://schema.org/Person">
                    <figure class="mtn">
                <a class="js-card__ignore author__figure" href="/author/sarah-blaskovich">
        
                <img src="https://guidelive.imgix.net/1424361728-Sarah%20Blaskovich%20Profile%20Pic.jpg?w=100&h=100&fit=crop&q=70&auto=format,enhance&crop=faces"
                 itemprop="image"
                 alt="Sarah Blaskovich">


                    </a>
        
        </figure>
        <div class="author__info">
                            <a class="author__name js-card__ignore"
                 href="/author/sarah-blaskovich">
            

                                    <b itemprop="name" class="solo">
                        Sarah Blaskovich                    </b>
                
                            </a>
            
            <ul class="author__social">
                                <li>
                    <a class="author__social__link twitter js-card__ignore"
                        href="http://twitter.com/@sblaskovich"
                        target="_blank"
                        data-motif-event-category="article"
                        data-motif-event-action="Author Lockup"
                        data-motif-event-label="Twitter Profile"><b class="label">@sblaskovich</b></a>
                </li>
                                                <li>
                    <a class="author__social__link email js-card__ignore" href="mailto:sblaskovich@dallasnews.com" itemprop="email"><b class="label">sblaskovich@dallasnews.com</b></a>
                </li>
                            </ul>
        </div>
    </footer>

            <h3 class="card__title">
                <a class="js-card__link" href="/take-the-kids/2017/05/11/what-to-buy-mom-infant-dallas-mothers-day-first-time-mom">
                    7 things to buy a new mom, because all I got was this spit-covered T-shirt                </a>
            </h3>
            <time class="card__date"
             datetime="2017-05-11T06:00:00-05:00">
                May. 11, 2017 6:00am            </time>


            
        </div>
    </div>
    <aside role="complementary">
    <div id="share-target-59178b720eee6" class="expand__target share-options">
        <a data-reveal-hide="share-target-trigger-59178b720eee6" href="javascript:void(0);" class="share-options__close"><b class="is-hidden">Close</b></a>
        <div class="relative-container group share-options__inner">
            <p class="align--center mtn"><em>Sharing really is caring...</em></p>
            <div id="gigya-share-bar-59178b720eee6" 
                class="gigya-share-ui override-gigya-table"
                data-heading="7 things to buy a new mom, because all I got was this spit-covered T-shirt"
                data-description="So there I was, eating a breakfast taco in the bathtub. I estimated I had three minutes to eat breakfast and bathe before baby Hayley, just a week old, would..."
                data-url="https://www.guidelive.com/take-the-kids/2017/05/11/what-to-buy-mom-infant-dallas-mothers-day-first-time-mom"
                data-image-src="https://guidelive.imgix.net/1494517767-NG_11Sarah2.jpg"
                data-column="gcl-full"
                data-event-category="article"></div>
        </div>
    </div>
            <div id="discuss-target-59178b720eee6" class="expand__target share-options">
            <a data-reveal-hide="discuss-target-trigger-59178b720eee6" href="javascript:void(0);" class="share-options__close"><b class="is-hidden">Close</b></a>
            <div class="relative-container group share-options__inner">
                <p class="align--center mtn"><em>Join the conversation...</em></p>
                <div class="group override-gigya-table">
                    <div class="gig-bar-container gig-share-bar-container">
                        <table cellspacing="0" cellpadding="0">
                            <tbody>
                                <tr>
                                                                                                            <td style="vertical-align:bottom; white-space:nowrap;zoom:1;">
                                        <div class="lonely-button">
                                            <a href="mailto:"
                                                class="btn--full-width btn--bordered--pink share-options__share-btn email">With Sarah Blaskovich</a>
                                        </div>
                                    </td>
                                </tr>
                            </tbody>
                        </table>
                    </div>
                </div>
                            </div>
        </div>
        <h3 class="is-hidden">Share This Story</h3>
    <ul class="social-bar">
                <li class="social-bar__item">
            <a id="share-target-trigger-59178b720eee6" data-reveal="share-target-59178b720eee6" class="social-bar__link share js-social-expand js-card__share" data-reveal-group="group-59178b720eee6" href="#"
            data-motif-event-category="article"
            data-motif-event-action="Action Bar"
            data-motif-event-label="Share Menu Open">Share</a>
        </li>
                    <li class="social-bar__item">
                <a id="discuss-target-trigger-59178b720eee6" data-reveal="discuss-target-59178b720eee6" class="social-bar__link discuss js-social-expand js-card__share" data-reveal-group="group-59178b720eee6" href="#"
                data-motif-event-category="article"
                data-motif-event-action="Action Bar"
                data-motif-event-label="Discuss Menu Open">Discuss</a>
            </li>
                    </ul>
</aside></article>                </div>
                
                                <div class="gcl-half gcm-half mtl" data-vr-contentbox="">
                    <!--<div class="ratio--video">--><div id="dfpInjection_ATOMAD" class="dfp"></div>
<script type="text/javascript"> var slotName = "dfpInjection_ATOMAD"; googletag.cmd.push(function() { var slot = googletag.defineSlot('/' + DFP_networkId + '/' + DFP_sitepage, [[357,500]], slotName). setTargeting("position","GLCard1") .setTargeting("pagetype","home") .setCollapseEmptyDiv(true) ; if(DFP_adTargets){ for(var key in DFP_adTargets){ slot.setTargeting(key, DFP_adTargets[key]); } } slot.addService(googletag.pubads()); googletag.display(slotName); googletag.enableServices(); googletag.pubads().refresh([slot]); });</script><!--    --><!--</div>-->                </div>
                
            </div>
                <div class="gl-row gm-row relative-container story-feed__row">
                        <div class="gcl-full gcm-full mtl" data-vr-contentbox="">
                <figure class="atom-organism has-link">

        <a class="atom__link" href="https://www.guidelive.com/things-to-do/editors-picks?where=anywhere&when=this-weekend&sort=recommended&from=2017-05-12&to=2017-05-14&lat=&lon=&location=">
    
                        <img class="atom__image"
            srcset="https://guidelive.imgix.net/1494451254-NGL_14hgf23.jpg?fit=clip&q=60&or=0&auto=format&w=350 350w,
                    https://guidelive.imgix.net/1494451254-NGL_14hgf23.jpg?fit=clip&q=60&or=0&auto=format&w=400 400w,
                    https://guidelive.imgix.net/1494451254-NGL_14hgf23.jpg?fit=clip&q=60&or=0&auto=format&w=600 600w,
                    https://guidelive.imgix.net/1494451254-NGL_14hgf23.jpg?fit=clip&q=60&or=0&auto=format&w=700 700w,
                    https://guidelive.imgix.net/1494451254-NGL_14hgf23.jpg?fit=clip&q=60&or=0&auto=format&w=800 800w"
            sizes="(min-width: 81.6875em) 749px,
                   (min-width: 70.625em) 57vw,
                   (min-width: 62em) 63vw,
                   100vw"
            alt="Plan a fun weekend: The top things to do">
        
        </a>
    
            <figcaption class="atom__text">

                        <a href="https://www.guidelive.com/things-to-do/editors-picks?where=anywhere&when=this-weekend&sort=recommended&from=2017-05-12&to=2017-05-14&lat=&lon=&location=">
            
                Plan a fun weekend: The top things to do
                        </a>
            
        </figcaption>
    </a>            </div>
                
            </div>
                <div class="gl-row gm-row relative-container story-feed__row">
                            <div class="gcl-half gcm-half mtl" data-vr-contentbox="">
                    <article class="card-molecule group" data-tag="Food and Drink">
    <div class="js-card-link">
                <p class="card__tag--obsession">
            <b class="is-hidden">We're Obsessed with</b>
                        <a class="tag--primary js-card__tag tag--scope_food-and-drink" href="/food-and-drink">#Food and Drink</a>
                    </p>
        
        <figure class="card__figure">
                                    <img
                srcset="https://guidelive.imgix.net/1493151167-watergrill.jpg?fit=crop&q=60&or=0&auto=format&crop=faces&w=320&h=214 320w,
                        https://guidelive.imgix.net/1493151167-watergrill.jpg?fit=crop&q=60&or=0&auto=format&crop=faces&w=512&h=343 512w,
                        https://guidelive.imgix.net/1493151167-watergrill.jpg?fit=crop&q=60&or=0&auto=format&crop=faces&w=640&h=429 640w,
                        https://guidelive.imgix.net/1493151167-watergrill.jpg?fit=crop&q=60&or=0&auto=format&crop=faces&w=756&h=506 756w"
                sizes="(min-width: 81.6875em) 356px,
                       (min-width: 70.625em) 27vw,
                       (min-width: 62em) 30vw,
                       (min-width: 42.125em) 45vw,
                       100vw"
                alt="Celebrate Mother's Day in Dallas-Fort Worth at these 22 restaurants">
                    </figure>
        <div class="card__body">

            <!--
 - Card Author
 - ==========================================================================
 -->


        <footer class="card__author group"
     itemprop="author"
     itemscope
     itemtype="http://schema.org/Person">
                    <figure class="mtn">
                <a class="js-card__ignore author__figure" href="/author/brooke-palandro">
        
                <img src="https://guidelive.imgix.net/1437425744-Profile-Photo.png?w=100&h=100&fit=crop&q=70&auto=format,enhance&crop=faces"
                 itemprop="image"
                 alt="Brooke Palandro">


                    </a>
        
        </figure>
        <div class="author__info">
                            <a class="author__name js-card__ignore"
                 href="/author/brooke-palandro">
            

                                    <b itemprop="name" class="solo">
                        Brooke Palandro                    </b>
                
                            </a>
            
            <ul class="author__social">
                                <li>
                    <a class="author__social__link twitter js-card__ignore"
                        href="http://twitter.com/@brookepalandro"
                        target="_blank"
                        data-motif-event-category="article"
                        data-motif-event-action="Author Lockup"
                        data-motif-event-label="Twitter Profile"><b class="label">@brookepalandro</b></a>
                </li>
                                                <li>
                    <a class="author__social__link email js-card__ignore" href="mailto:brookeburchill@icloud.com" itemprop="email"><b class="label">brookeburchill@icloud.com</b></a>
                </li>
                            </ul>
        </div>
    </footer>

            <h3 class="card__title">
                <a class="js-card__link" href="/food-and-drink/2017/04/26/restaurants-mothers-day-brunch-dallas-fort-worth-where-to-eat">
                    Celebrate Mother's Day in Dallas-Fort Worth at these 22 restaurants                </a>
            </h3>
            <time class="card__date"
             datetime="2017-05-07T23:15:00-05:00">
                May. 7, 2017 11:15pm            </time>


            
        </div>
    </div>
    <aside role="complementary">
    <div id="share-target-59178b720f163" class="expand__target share-options">
        <a data-reveal-hide="share-target-trigger-59178b720f163" href="javascript:void(0);" class="share-options__close"><b class="is-hidden">Close</b></a>
        <div class="relative-container group share-options__inner">
            <p class="align--center mtn"><em>Sharing really is caring...</em></p>
            <div id="gigya-share-bar-59178b720f163" 
                class="gigya-share-ui override-gigya-table"
                data-heading="Celebrate Mother's Day in Dallas-Fort Worth at these 22 restaurants"
                data-description="Isn't it time to give your mom a Mother's Day that doesn't include burnt breakfast at home? Instead of stressing over making meals and doing dishes, treat her..."
                data-url="https://www.guidelive.com/food-and-drink/2017/04/26/restaurants-mothers-day-brunch-dallas-fort-worth-where-to-eat"
                data-image-src="https://guidelive.imgix.net/1493151167-watergrill.jpg"
                data-column="gcl-full"
                data-event-category="article"></div>
        </div>
    </div>
            <div id="discuss-target-59178b720f163" class="expand__target share-options">
            <a data-reveal-hide="discuss-target-trigger-59178b720f163" href="javascript:void(0);" class="share-options__close"><b class="is-hidden">Close</b></a>
            <div class="relative-container group share-options__inner">
                <p class="align--center mtn"><em>Join the conversation...</em></p>
                <div class="group override-gigya-table">
                    <div class="gig-bar-container gig-share-bar-container">
                        <table cellspacing="0" cellpadding="0">
                            <tbody>
                                <tr>
                                                                                                            <td style="vertical-align:bottom; white-space:nowrap;zoom:1;">
                                        <div class="lonely-button">
                                            <a href="mailto:"
                                                class="btn--full-width btn--bordered--pink share-options__share-btn email">With Brooke Palandro</a>
                                        </div>
                                    </td>
                                </tr>
                            </tbody>
                        </table>
                    </div>
                </div>
                            </div>
        </div>
        <h3 class="is-hidden">Share This Story</h3>
    <ul class="social-bar">
                <li class="social-bar__item">
            <a id="share-target-trigger-59178b720f163" data-reveal="share-target-59178b720f163" class="social-bar__link share js-social-expand js-card__share" data-reveal-group="group-59178b720f163" href="#"
            data-motif-event-category="article"
            data-motif-event-action="Action Bar"
            data-motif-event-label="Share Menu Open">Share</a>
        </li>
                    <li class="social-bar__item">
                <a id="discuss-target-trigger-59178b720f163" data-reveal="discuss-target-59178b720f163" class="social-bar__link discuss js-social-expand js-card__share" data-reveal-group="group-59178b720f163" href="#"
                data-motif-event-category="article"
                data-motif-event-action="Action Bar"
                data-motif-event-label="Discuss Menu Open">Discuss</a>
            </li>
                    </ul>
</aside></article>                </div>
                
                                <div class="gcl-half gcm-half mtl" data-vr-contentbox="">
                    <!--<div class="ratio--video">--><div id="dfpInjection_ATOMAD2" class="dfp"></div>
<script type="text/javascript"> var slotName = "dfpInjection_ATOMAD2"; googletag.cmd.push(function() { var slot = googletag.defineSlot('/' + DFP_networkId + '/' + DFP_sitepage, [[357,500]], slotName). setTargeting("position","GLCard2") .setTargeting("pagetype","home") .setCollapseEmptyDiv(true) ; if(DFP_adTargets){ for(var key in DFP_adTargets){ slot.setTargeting(key, DFP_adTargets[key]); } } slot.addService(googletag.pubads()); googletag.display(slotName); googletag.enableServices(); googletag.pubads().refresh([slot]); });</script><!--    --><!--</div>-->                </div>
                
            </div>
    
                    <!--
                     - Newsletter
                     - ==========================================================================
                     -->
                    <form class="newsletter-cta " id="newsletter-cta" action="/newsletter/signup" method="post">
    <fieldset>
        <legend>
            <b class="newsletter-cta__title">Hey, let's be <abbr title="Best Friends Forever">BFFs</abbr>!</b>
        </legend>
        <div class="newsletter-cta__body">
            <label class="input-label mtn ptn" for="newsletter-cta__input">
                Get Our Newsletters
            </label>
            <div class="gb-row gb-skinny gs-row gs-skinny gm-row gm-skinny gl-row gl-skinny">
                <div class="gcl-three-quarters gcm-three-quarters gcs-three-quarters gcb-three-quarters newsletter-cta__input__wrapper relative-container">
                    <input class="newsletter-cta__input"
                     id="newsletter-cta__input"
                     type="email"
                     name="email"
                     required
                     placeholder="Your Email Address"
                     data-error="We need a legit email address from you.">
                </div>
                <div class="gcl-quarter gcm-quarter gcs-quarter gcb-quarter">
                    <button type="submit" class="btn--small mtn btn--full-width">
                        Yes!<b class="is-hidden"> Sign me up for the GuideLive Newsletter!</b>
                    </button>
                </div>
            </div>
            <div class="newsletter-cta__feedback is-hidden"></div>
        </div>
    </fieldset>
</form>
                    
                </div>
                <div class="gcl-third column--secondary"></div>
            </div>
        </div>
    </section>


    <!-- Site Footer -->
    <footer id="main-footer" class="main-footer" role="contentinfo">
        <div class="wrapper group">
            <div class="fun-footer gcl-two-thirds">
                <a class="fun-footer__logo" href="/" title="Return to the GuideLive Home">
                    <img src="/resources/motif/images/footer-logo.png" alt="GuideLive">
                </a>
                <h5 class="fun-footer__title">That's all Folks!</h5>
                <p class="fun-footer__desc petite-text">See what else is hot:</p>
                <ul class="fun-footer__tags tag-list--x">
                                                        <li>
                                        <a class="tag--primary tag-list__link" href="/fun-places-and-events">
                                            #Fun Places and Events                                        </a>
                                    </li>
                                                                    <li>
                                        <a class="tag--primary tag-list__link" href="/movies">
                                            #Movies                                        </a>
                                    </li>
                                                                    <li>
                                        <a class="tag--primary tag-list__link" href="/food-and-drink">
                                            #Food and Drink                                        </a>
                                    </li>
                                                                    <li>
                                        <a class="tag--primary tag-list__link" href="/tv">
                                            #TV                                        </a>
                                    </li>
                                                                    <li>
                                        <a class="tag--primary tag-list__link" href="/music">
                                            #Music                                        </a>
                                    </li>
                                                                    <li>
                                        <a class="tag--primary tag-list__link" href="/geek">
                                            #Geek                                        </a>
                                    </li>
                                                </ul>
            </div>
            <div class="info-footer minion-text gcl-third phn">
                <ul class="info-footer__list mtn" data-vr-zone="Footer Links">
                    <li data-vr-contentbox="">
                        <a class="info-footer__link"
                         href="mailto:gltips@dallasnews.com?subject=GuideLive%20Tip%20Line">Drop us a hint or tip!</a>
                    </li>
                    <li data-vr-contentbox="">
                        <a class="info-footer__link"
                         href="mailto:glfeedback@dallasnews.com?subject=GuideLive.com%20Feedback">Give us feedback</a>
                    </li>
                                            <li data-vr-contentbox="">
                            <a class="info-footer__link" target="_blank"
                             href="http://go.dallasnews.com/events/submit/">Submit a listing</a>
                        </li>
                                    </ul>
                <div class="info-footer__secondary">
                    <ul class="link-list--x mtn">
                        <li>
                            <a href="/about-us">About Us</a>
                        </li>
                        <li>
                            <a href="http://www.dallasnews.com/privacy-policy/">Privacy Policy</a>
                        </li>
                        <li>
                            <a href="http://www.dallasnews.com/terms/">Terms of Service</a>
                        </li>
                    </ul>

                    <p>Brought to you by <a href="http://dallasnews.com">DallasNews.com</a></p>

                    <!-- Copyright -->
                    <p class="legal">
                        <small class="nonpareil-text">&copy;2017, The Dallas Morning News Inc. All Rights Reserved.</small>
                    </p>
                    <!-- End Copyright -->

                </div>
            </div>
        </div>
    </footer>
    <!-- End Site Footer -->

        <div id="dfpInjection1f6d7ecfe143d011a01b" class="dfp"></div>
        <script type="text/javascript">

            var slotName = "dfpInjection1f6d7ecfe143d011a01b";

            googletag.cmd.push(function() {

                var slot = googletag.defineSlot('/' + DFP_networkId + '/' + DFP_sitepage, [[1,1]], slotName).
                    setTargeting("position","GL1x1")
                    .setTargeting("pagetype","article")                                        .setCollapseEmptyDiv(true)
                                        ;

                    if(DFP_adTargets){
                        for(var key in DFP_adTargets){
                            slot.setTargeting(key, DFP_adTargets[key]);
                        }
                    }


                    slot.addService(googletag.pubads());


                    var mapping = googletag.sizeMapping().addSize([0, 0], [1, 1]).build();slot.defineSizeMapping(mapping);
                    googletag.display(slotName);
                    googletag.enableServices();

                    
                    googletag.pubads().refresh([slot], {changeCorrelator: false});


//                document.getElementById(slotName).style.display = "block";
            });

        </script>

    <div class="glbl-ad__sticky reveal__target" style="display:none" id="glbl-ad__sticky">

                <div id="dfpInjectionbcebfede3e2bcc1d6e8c" class="dfp"></div>
        <script type="text/javascript">

            var slotName = "dfpInjectionbcebfede3e2bcc1d6e8c";

            googletag.cmd.push(function() {

                var slot = googletag.defineSlot('/' + DFP_networkId + '/' + DFP_sitepage, [[320,50]], slotName).
                    setTargeting("position","adhesion")
                    .setTargeting("pagetype","article")                                        .setCollapseEmptyDiv(true)
                                        ;

                    if(DFP_adTargets){
                        for(var key in DFP_adTargets){
                            slot.setTargeting(key, DFP_adTargets[key]);
                        }
                    }


                    slot.addService(googletag.pubads());


                    var mapping = googletag.sizeMapping().addSize([768, 480], []).addSize([0, 0], [[320,50]]).build();slot.defineSizeMapping(mapping);
                    googletag.display(slotName);
                    googletag.enableServices();

                                            googletag.pubads().addEventListener('slotRenderEnded', function (ev) {
                           document.getElementById('glbl-ad__sticky').removeAttribute('style')                        });
                    
                    googletag.pubads().refresh([slot], {changeCorrelator: false});


//                document.getElementById(slotName).style.display = "block";
            });

        </script>
        <button id="glbl-ad__sticky-close" class="glbl-ad__sticky-close js-reveal" data-reveal="glbl-ad__sticky" data-reveal-current="true" type="button">
            <span class="icon--close-white"></span>
        </button>
    </div>

    <!-- Gigya 
<script type="text/javascript" src="https://cdns.gigya.com/js/socialize.js?apiKey=3_6QzXUr4mKOIceJzVfiksygtCmvaJywxniOJg1CWrD5HI7MZZnFxx1VxxKn7bKK6V&ver=3.0.4"></script>
// Gigya -->
    <!--[if gt IE 8]><!-->
    <script async defer src="/resources/motif/dist/js/motif.1494567735098.js"></script>
    <!--<![endif]-->

        <!-- omniture setup -->
    <script type="text/javascript">
        s_account2 = "ahdallasnews";
        om_linkInternalFilters="javascript:,guidelive.com";
        om_fpcdomain="guidelive.com";
        var omPageName = "guidelive:article";
        var omSiteSection = "guidelive";
        var omSubSection1 = "guidelive:article";
        var omSubSection2 = "guidelive:article";
        var omSubSection3 = "guidelive:article";
        var omSectionContentType = "article";
        var omArticleTitle = "Watch: Hopefuls try out for spots on the Dallas Cowboys Cheerleaders squad";
        var omDirectoryPath = "guidelive/article";
        var omArticleId = "";
        var omPageType = "content";
        var omAuthor = "TOMMY NOEL";
        var omLoginId = "";
        var omSubscriber = "";
    </script>
    <!-- end omniture setup -->
    
    <!-- SiteCatalyst code version: H.22.1. Copyright 1996-2010 Adobe, Inc. All Rights Reserved. More info available at http://www.omniture.com -->
<script src="/resources/motif/dist/js/integrations.omniture.1494567735098.js"></script>
    <!-- Begin comScore Tag -->
<script type="text/javascript" src="https://sb.scorecardresearch.com/beacon.js"></script>
<script type="text/javascript">
    COMSCORE.beacon({
        c1:2,
        c2:"6036246",
        c3:"",
        c4:"",
        c5:"",
        c6:"",
        c15:"",
        options: {url_append: "comscorekw=basic"}
    });
</script>
<noscript>
    <div style="display:none;"><img src="https://sb.scorecardresearch.com/b?c1=2&c2=6036246&c3=&c4=&c5=&c6=&c15=&cv=1.3&cj=1" alt="" /></div>
</noscript>
<!-- End comScore Tag -->
    <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <a id="parsely-cfg" data-parsely-site="dallasnews.com"
        href="https://parsely.com">Powered by the Parse.ly Publisher Platform (P3).</a>
</div>
<script type="text/javascript">
    (function(s, p, d) {
        var h=d.location.protocol, i=p+"-"+s,
        e=d.getElementById(i), r=d.getElementById(p+"-root"),
        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
        :"static."+p+".com";
        if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
    <!-- Chartbeat -->
<script type="text/javascript">
    var cbSection = typeof omSiteSection === 'undefined' ? '' : omSiteSection,
        cbAuthor = 'TOMMY NOEL';
    var _sf_async_config={};
    /* CONFIGURATION START */
    _sf_async_config.uid = 38837;
    _sf_async_config.domain = 'dallasnews.com';
    _sf_async_config.sections = cbSection;
    _sf_async_config.authors = cbAuthor;
    /* CONFIGURATION END */
    (function(){
        function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.async = true;
            e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<!-- End Chartbeat -->
    <script async="async" data-client-id="eBDaYHJhtkMjQcH" type="text/javascript" src="//d3qxwzhswv93jk.cloudfront.net/esf.js"></script>
    
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2281020fbd","applicationID":"5391471","transactionName":"YQFaY0UHC0VZV0YMVlhLbUVeSQxYXFFKS0leFA==","queueTime":0,"applicationTime":109,"atts":"TUZZFQ0dGEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>